Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Goodbye Village Inn (http://www.jeepgarage.org/f155/goodbye-village-inn-29973.html)

77Cherokee 10-21-2011 06:06 PM

Goodbye Village Inn
 
I believe I found what was causing the endless list of Village Inns when using voice commands to locate POI's by name, at least in my case. I was saying "Find POI by name". That is an incorrect command. The correct command is simply "Find", followed by the name of the POI you are trying to locate. The on-screen available commands shows that command like this: "Find (POI by name)". Notice the brackets. I didn't. When using the proper command I have not had one instance of Village Inn on the screen. The voice command system still needs work. It doesn't always bring up the right POI, even if it is in the database, but it does work a lot better for me now.

So for those of you who have been using the correct command, are you still getting the Village Inn response? And for those who have been getting bombarded with Village Inns, are you making the same mistake I was? :o

BuckeyeSRT 10-21-2011 08:33 PM

Re: Goodbye Village Inn
 
Nice find(excuse the pun)! Worked for me!
It does prompt you to say find poi name too.

Findirman 10-21-2011 11:02 PM

Re: Goodbye Village Inn
 
Worked for me. I was making the same mistake as you. Thanks, Larry

Sid Fields 10-22-2011 12:43 AM

Re: Goodbye Village Inn
 
How about that!!! It's 1:30 AM here and I just ran down to the garage to try it out. You are absolutely right. Thanks.

Brady_SS 10-22-2011 09:14 AM

Re: Goodbye Village Inn
 
Thanks for the info, this was frustrating the hell out of me.

noahchanin 08-20-2012 07:54 AM

Re: Goodbye Village Inn
 
Thanks.

bd88 09-07-2012 07:59 AM

Re: Goodbye Village Inn
 
Excellent find on that 77Cherokee... I just got mine a few weeks ago and was banging my head against the wall trying to figure out what was going on... I ended up dl'ing and installing an application update hoping that helped before reading this post... I can live with it not working 100% of the time, I was beginning to think it just doesn't work at all.


All times are GMT -5. The time now is 07:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community