Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Radio Losses CD Song Titles (http://www.jeepgarage.org/f155/radio-losses-cd-song-titles-29998.html)

Sponge Bob 10-22-2011 12:03 PM

Radio Losses CD Song Titles
 
Hey Gang. I previously posted this topic in Trouble Shooting and didn’t get any feedback. Thought maybe if I posted here I might get some replies/ideas.

Has anyone experienced the radio display losing the song titles when playing a CD?

I have the 430 radio that has been through a number of re-flashes to fix the phone and i-Pod issues. When I insert a store bought CD the unit “reads” the disk and the song titles for the first 4 songs appear in the display. About 2 seconds later the song titles disappear and are replaced with “track 1….track 2….”. If I push the info button the title of the song playing appears along with the title of the CD but when I close info I am back to “track 1….”. Most of my CDs are home burned so I was not too concerned or surprised when the song titles did not appear when playing those CDs. But the disappearing titles on the store bought CDs is a bit frustrating. Is there another visit to the dealer in my future?

Thanks!

Bob.

Sharptail 10-24-2011 09:58 PM

Re: Radio Losses CD Song Titles
 
This has happened to me (2011 Overland with 430N RHB). Although I use an iPod for music, I ripped 3 CD's onto the HD to check it out. Two of the CD's have retained their track names while one has reverted to the "Track 1, Track 2" titling scheme. Annoying, but since I use the iPod anyway it doesn't bother me. I don't know of any fix, or (other than you) anyone else who has experienced this fault.

No help, I know, but it's not just you.


Sharptail

i0r15 10-24-2011 10:18 PM

Re: Radio Losses CD Song Titles
 
It happened to me a few times as well. I have the REN non nav unit. But after powering off the mygig and cleaning the cd it works again. Might be sensible laser in the unit that's causing it.
Try burning a CD with the slowest option available(x4 or something) and see if you get a difference there.


All times are GMT -5. The time now is 04:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community