Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Center console USB port & no rear A/V inputs? (http://www.jeepgarage.org/f155/center-console-usb-port-and-no-rear-a-v-inputs-30275.html)

MxRacer965 10-28-2011 02:20 PM

Center console USB port & no rear A/V inputs?
 
Hi everyone,

First post, most likely not the last! Just picked up a left over 2011 GC Overland Summit with everything nearly 2 weeks ago and love it so far, except have a couple things I wanted to ask about.

My center console USB port doesn't seem to work. I plug my iPhone 4 into it and it won't charge, nor does it show up as an AUX input on the RHR head unit. I tried plugging a USB flash drive into it and it also did not light up as though it was being powered, and the head unit did not recognize it. I plugged the iPhone into the head unit USB port and it started charging and I was able to play some tunes from it. Do I need to bring my GC into the stealership for a warranty repair or is there something I'm missing in order to use the center console USB port?

Second item, I have the VES (rear seat DVD entertainment system) and I see reference to A/V input jacks. I don't see them on the back of the center console. Am I missing something or am I in the same position as in this post:

http://www.jeepgarage.org/showthread.php?t=26556

Hopefully if I need to bring it into the dealer I get decent service. I was SO ready to pick up a used Infiniti FX50 instead of another GC because of the horrible dealers. I LOVE my wifes M45x and Fields Infiniti hear in the North 'burbs of Chicago and was pretty torn between the GC and FX50...but in the end I figured I could suffer the Jeep dealer and end up with a brand new, roomier vehicle with more options (even if it is a tad slow, even with the Hemi).

I CAN'T STAND the dealer I bought my GC from either, anybody else have any luck bringing theirs to an alternate dealer and getting service without hassles? Especially when one of the items isn't necessarily a warranty issue?

Thanks!

Deception 10-28-2011 02:28 PM

Re: Center console USB port & no rear A/V inputs?
 
Try a different USB cord, if that does not help you might have to get the dealership to replace it.

MxRacer965 10-28-2011 02:45 PM

Re: Center console USB port & no rear A/V inputs?
 
I'll double check, but I believe that cord worked fine when connected to my PC. I'm just using the normal cable supplied by Apple. Or should I be using something else made by Mopar?

MxRacer965 10-28-2011 02:49 PM

Re: Center console USB port & no rear A/V inputs?
 
Oh...duh. Of course the cable works fine, it was the same cable I used to plug into the head unit. I'll still double check just to see if it is something wonky with the center console USB port AND that particular cable, but I'm not very hopeful!

Andrew Klossner 10-28-2011 05:09 PM

Re: Center console USB port & no rear A/V inputs?
 
Quote:

Originally Posted by MxRacer965 (Post 505489)
My center console USB port doesn't seem to work. I plug my iPhone 4 into it and it won't charge, nor does it show up as an AUX input on the RHR head unit.

That's a problem with the cable from the back of the head unit to the console USB port. There have been reports of this problem in these forums; sometimes the cable at one end is just loose. Get the dealer to fix it.

Nissan-SR20-Man 10-28-2011 05:10 PM

Re: Center console USB port & no rear A/V inputs?
 
Try using a thumbdrive (known good) and plugging in to the center console and dash usb. It should allow a mp3 copy to HDD if a mp3 is present on the thumbdrive. That will prove USB functionality. There should also be a small light around the port in the console. If the light is not on when engine running, probably the 12v harness is unplugged, and maybe the usb is unplugged too. It's a guess. I have a 2012, hope the light is not different

Cherodude 10-28-2011 06:11 PM

Re: Center console USB port & no rear A/V inputs?
 
My armrest USB port stopped working at about 2 months old. The connection cable to the head unit had come loose, and it was a simple dealer fix.

MxRacer965 10-30-2011 11:04 AM

Re: Center console USB port & no rear A/V inputs?
 
Yeah, I've never noticed a light at all. Guess I'll give the dealer a call tomorrow and see about getting that resolvd along with getting the video inputs installed if possible...


All times are GMT -5. The time now is 06:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community