Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Lurching right after starting (http://www.jeepgarage.org/f107/lurching-right-after-starting-30456.html)

Scarf Face 11-01-2011 06:45 PM

Lurching right after starting
 
I have a 2012 Overland Hemi with 1600km. Every now and then, the truck starts and 1-2 seconds afterward lurches forward; it feels like a very rough shift from Neutral into Drive. This does not happen when I shift the lever, it does it on its own, while in Park. It doesn't actually roll, of course, but bounces back and forth a bit and settles down. This happens both when it is cold and warm. Any ideas?

dowdy85 11-01-2011 07:41 PM

Re: Lurching right after starting
 
I have had similar issues on my 2011 Overland w/ Hemi 4x4. Dealership said its because I turned off car on an incline. I find this hard to believe, given I parked in the garage. I've had enough issues, I mailed lemon law papers today.

kaflyboy 11-01-2011 08:44 PM

Same thing here. Do you have quadralift?

JoeSchmoe007 11-01-2011 10:04 PM

Re: Lurching right after starting
 
Never had this happen to me. Laredo X with V6

Onall8 11-01-2011 10:18 PM

Re: Lurching right after starting
 
They need to do a recall for this issues, my truck been in the dealer 5 times and twice over night for a cold start for this problem and they can not find why is doing it. Very disappointed with this truck. (2011 WK2 Limited 8k)

jp467 11-01-2011 10:28 PM

Re: Lurching right after starting
 
Quote:

Originally Posted by Onall8 (Post 507653)
They need to do a recall for this issues, my truck been in the dealer 5 times and twice over night for a cold start for this problem and they can not find why is doing it. Very disappointed with this truck. (2011 WK2 Limited 8k)


Mine does this also, but never when its cold. What good is a recall if there isn't a fix for it?

Robey5 11-02-2011 11:19 AM

Re: Lurching right after starting
 
I have a similar issue that my truck has: which has only started after I had a few SW flashes, TSB updates and a little warranty work done - last week. Have 15k on the clock, and just recently noticed it. I think that this has something to do with the "shift by wire" interface software - however I am only speculating at this point. Anyone out there know of an "all encompassing" SW flash to make the shudder go away, while not effecting the park/start/cold crank condition?

HammFist 11-02-2011 04:52 PM

Re: Lurching right after starting
 
To say that this is not normal and shouldn't be doing this is an understatement. My Laredo X with Hemi and QL does not do any of the scary stuff mentioned. Had it for 6 months and 6000 miles and nary a problem of any kind.

jp467 11-21-2011 07:23 PM

Re: Lurching right after starting
 
Whats the latest on this issue? I know several have posted here as having it and some have talked about asking there dealer about it but I have not seen any resolution to this. I know there is a new tsb for a bump when going into drive but I think that sounds like something different than this.

Corp Cog 11-22-2011 11:41 AM

Re: Lurching right after starting
 
Well add me to the list. Took delivery of a 2012 Overland V8 yesterday and felt the same thing twice, I have 40 miles on it! At first I thought it was in gear! Hit the push to start, had my foot on the brake and felt it surge forward, disconcerting feeling! My hand instinctively went to the gear shift, only to find it was indeed in park. I'm not afraid of launching through the garage wall, but some parking is closer than I like in some lots, I'd hate to trade paint because of it.

Robey5 11-22-2011 05:16 PM

Re: Lurching right after starting
 
I have not heard any update myself, and I have asked my dealer to look into it further. My next round of warranty work which will undoubtably be at the same time I do an oil change and discuss some other crap. ...so... unless I hear of a posative fix (via TSB -- SW flash) I will continue to drive the car; starting it with my foot firmly on the brake till I go into a drive or reverse gear...

Deserthucker 11-23-2011 07:38 AM

Re: Lurching right after starting
 
Is the E brake firmly applied when you start?


All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community