Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Dual LED Blinker-Solved the Problem!!!! (http://www.jeepgarage.org/f50/dual-led-blinker-solved-the-problem-3052.html)

TimmyB 10-04-2009 07:47 PM

Dual LED Blinker-Solved the Problem!!!!
 
I have the dual white/amber 3157 LED bulbs from V-Leds that never worked properly, I had them installed with the 3ohm 50 watt resistors and after I used the blinkers the white parking light wouldnt light up for after a minute or so. I finally got them working tonight, I ended up using a 1.2ohm 50 watt resistor and they work perfect. I tried a 7ohm 50 watt resistor before that and they wouldnt even light up.

Problem solved!!!!

Scottina06 10-04-2009 07:55 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
good job Timmy!

tman4024 10-04-2009 07:57 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Great news Timmy! Glad all this work has paid off!

eddiefig 10-04-2009 09:13 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Quote:

Originally Posted by TimmyB (Post 72656)
I have the dual white/amber 3157 LED bulbs from V-Leds that never worked properly, I had them installed with the 3ohm 50 watt resistors and after I used the blinkers the white parking light wouldnt light up for after a minute or so. I finally got them working tonight, I ended up using a 1.2ohm 50 watt resistor and they work perfect. I tried a 7ohm 50 watt resistor before that and they wouldnt even light up.

Problem solved!!!!

PLEEEEEEEEEAAASEE!! tell me where you got that resistor. I am begging you. I am in THE SAME boat. I remember talking with you on here a little ways back about this. Did you sit and wait for it to happen? Does it really work perfect now? I think I'm going to cry. Lol.

TimmyB 10-04-2009 09:37 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Quote:

Originally Posted by eddiefig (Post 72692)
PLEEEEEEEEEAAASEE!! tell me where you got that resistor. I am begging you. I am in THE SAME boat. I remember talking with you on here a little ways back about this. Did you sit and wait for it to happen? Does it really work perfect now? I think I'm going to cry. Lol.


Yes, they do APPEAR to work 100% right. I have had my lights on for two hours now, and they dual LEDs work perfect so far still, where they wouldnt when I had the 3ohm 50 watt resistors in.

I got the 1.2ohm 50 watt resistors off some guy on ebay who was selling 5 resistors for like 10 bucks, he said he had a bunch of used resistors all different kinds. He might still have some, go on ebay and type in 50 watt resistors, thats how I found them. The ones I got are used, but work great.

TimmyB 10-04-2009 09:39 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
YESSSSS, these 1.2 ohm 50 watt resistors are working perfectly for my dula LED's. Finally, im sooo happy. I tried 7ohm resistors before these ans the white wouldnt even light up, thats why I decided to go down and use the 1.2ohm.

eddiefig 10-04-2009 09:45 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Awesome, bro. Thanks SO much. I can't wait.

TimmyB 10-04-2009 09:50 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
If you cant find them on ebay im sure they sell them online at any electrical website, I ordered a bunch of different ones from that guy but they all look the same, as in same housing but they just have different ratings stamped on them, except the 25 watt resistors are half the size as the 50 watt resistors. I just looked and I dont have anymore of the 1.2ohm's or else I would of just sent you them.

tman4024 10-04-2009 09:52 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
time to change your sig Timmy :thumbsup:

eddiefig 10-04-2009 09:55 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
I have the 3 Ohm resistors in too and the lights just go crazy. On, off, fade on, shut off. Just crappy. I really appreciate you pushing forward with it. I've been back and forth with VLEDS with no luck. They have no clue. I wonder if they'd get me some free of charge for the "inconvenience". Lol.

TimmyB 10-04-2009 09:55 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Quote:

Originally Posted by tman4024 (Post 72714)
time to change your sig Timmy :thumbsup:


Lol, but now I still have to figure out why my brake light fuse blows when I attempt to install these 13watt red LED's in the rear, then I will be completely happy, well with the lights anyways.

TimmyB 10-04-2009 10:00 PM

Re: Dual LED Blinker-Solved the Problem!!!!
 
Quote:

Originally Posted by eddiefig (Post 72716)
I have the 3 Ohm resistors in too and the lights just go crazy. On, off, fade on, shut off. Just crappy. I really appreciate you pushing forward with it. I've been back and forth with VLEDS with no luck. They have no clue. I wonder if they'd get me some free of charge for the "inconvenience". Lol.


I actually wrote them when I first had trouble with them, and all they basically said was I must have a voltage leak somewhere. Told me to take a regular bulb and tap into different places with the wireing, yada yada yada, no help. I will update again tomorrow about these 1.2ohm resistors, but like I said they are still working PERFECT after over 2 hours with the lights on now, so I think its fixed.


All times are GMT -5. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community