Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Reverse cam issue (http://www.jeepgarage.org/f107/reverse-cam-issue-30640.html)

kmccullah 11-05-2011 12:28 PM

Reverse cam issue
 
I did a search and couldn't find a similar post, so here goes.
Two weeks ago (10/29/11) my girlfriend and I picked up a new 2011 JGC overland. Stone white with frost beigh interior with 730N RER and rear DVD. About 270 miles.NICE RIG!
It's about a four hour drive from Denver to my house. We stopped about half way to take a leak and when we went to back out, the back up cam gave a really dark picture. I shifted back to park and to reverse again. The picture came up clear. I repeated this several more times and got the dark picture about every other time. The guide lines we bright however. I dropped the Jeep off at the local dealer the following week. The sevice manager called me later and reported on 5/23/11 and 74 miles that a dealer in Michigan had worked on my Jeep. It went in for a piece of door trim,radio and reverse cam problems. I think he said the Michigan dealer had replaced the camera. Well shit I thought! Just my luck! I can't even buy a new vehicle without having to do a VIN check. My local dealer did a software update and thought they fixed the problem. My girlfriend picked up the Jeep and ran a few errands. The problem was back within 30 minutes. She took it back to the dealer and got the brush off with a few shrugged shoulders. Their stumped!
So folks..... any input would be greatly appreciated.
Kevin

Margo 11-05-2011 03:45 PM

Re: Reverse cam issue
 
I had the same issue and it took several trips to the dealer...it would start working every time I made an appt w the service dept. they finally replaced the backup camera and no problems ......so maybe you should demand the camera is replaced again. I kno it took 5 weeks for my replacement to come in, so I guess there have been issues with the backup camera. Sorry for your problems it is so frustrating....

kmccullah 11-05-2011 05:36 PM

Re: Reverse cam issue
 
Frustrating indeed! So perhaps a bad batch of cameras made their way thru quality control and a few were installed on my Jeep. I'm leaning toward that possibility as well. I'm glad to hear that my issue isn't the first known rear camera problem. Thank you for your input Margo.

Tybalt39 11-16-2011 07:56 PM

Re: Reverse cam issue
 
While it doesn't help resolving the issue with the dealership, it sounds like the built-in Infra-red LEDs aren't being turned on. This would cause the occasional "dark" image, as there would be no illumination at night without the IR lights. These are usually positioned around the lens on the camera board. My vehicle hasn't yet arrived or I would check...

I come from a background in industrial vision systems (IE: robots and sorting systems), with a sideline of providing back-up cameras to the RV industry.

Cherodude 11-16-2011 08:07 PM

Re: Reverse cam issue
 
Does the dark camera image occur during both day and night?

lll2for3lll 11-16-2011 08:49 PM

Re: Reverse cam issue
 
Sounds like shutter is sticking.

Andrew Klossner 11-17-2011 08:46 AM

Re: Reverse cam issue
 
Quote:

Originally Posted by Tybalt39 (Post 516573)
It sounds like the built-in Infra-red LEDs aren't being turned on.

The backup camera screen is in full color even at night. I think the scene is illuminated by the car's reverse lights, not by IR.

lll2for3lll 11-17-2011 08:59 AM

Re: Reverse cam issue
 
Bad camera dude. Had the same issue with an iPhone. Sticking shutter.

Tybalt39 11-17-2011 12:32 PM

Re: Reverse cam issue
 
Doh!... Didn't even think about electronic shutter (emulates auto-iris)...

kmccullah 11-18-2011 09:04 PM

Reverse cam issue- UPDATE
 
On the 2nd trip to the dealer, they found what they believe was a bad connection in the tailgate. The camera does work consistently now. :wtf:
Stay tuned folks.......

Hard2reed 03-06-2012 02:30 PM

Re: Reverse cam issue
 
I lost my rear camera as well on my 2011 GC Larado.

It happened at the same time I hijacked the cigarette lighter power from the accessory to power my UHF radio and mobile phone kit.

By any chance, is the power for the camera taken from the cigarette/accessory socket under the climate controls.

Coincidence? Stupidity?

hububub46 03-06-2012 04:31 PM

Re: Reverse cam issue
 
First off, a dealer in Michigan, most likely since the vehicle was built IN Detroit, they had a problem with it after it left the manufacturing line and took it to a local dealer for repairs. That can happen... However, there is no reason why YOUR dealer blew your g/f off! Give them a call, tell them to FIX IT. If they give you any more hassle take it to another place or, call Auburn Hills.


All times are GMT -5. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community