Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Transmission Over Temp (http://www.jeepgarage.org/f181/transmission-over-temp-30835.html)

marchbankjeep 11-08-2011 03:46 PM

Transmission Over Temp
 
I have a 2007 Jeep Grand Cherokee.. The other day I went to start it and it wouldnt turn over but all the lights came on and then I got a transmission over temp message. It took me 4 days of trying to start it before I called the towing company and right after I did so it started. I too it to the dealership where they could not duplicate the problem but insisted it was the starter. I had them keep it for 4 days and re check everything but still insisted it was the starter. That was a week ago and it did it again today so obviously not the starter. It is back at the dealership right now and they have been able to duplicate the message but no codes come up when they hook it up to the computer. So they say now its trial and error until they figure it out. I have read on other forums this same problem but no one seems to have a solution. My husband is currently deployed and is coming home and we need to make a 19 hour drive but I can't do that knowing my car might not start. Has anyone had this problem and found a solution? I brought up changing the transmission module but they said that is not the problem. Please help!!

DJ BoNiOmArIo 11-08-2011 04:10 PM

Re: Transmission Over Temp
 
I've had this problem when I had the jeep, check through my old threads for a solution if not you can PM me for more details

marchbankjeep 11-08-2011 04:32 PM

Re: Transmission Over Temp
 
it wont let me PM you until i have 10 posts.. can you post a link to the thread? there were too many! i got lost in all your threads. im new to this forum thing.

marchbankjeep 11-08-2011 04:51 PM

Re: Transmission Over Temp
 
ok so i saw your thread.. im not having any of the shifting issues you guys seemed to be having when replacing the module... do you think the module is the issue.. even when the dealer gets the message to come up it still doesnt register any codes.. i really now nothing about cars and need to get this fixed before my husband gets back!


All times are GMT -5. The time now is 07:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community