Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   weird speaker problem (http://www.jeepgarage.org/f50/weird-speaker-problem-31200.html)

TurboDiesel 11-17-2011 12:21 AM

weird speaker problem
 
so i just threw in my new sub and was cruising around listening to a song and it sounded like it kept cutting out

so i pulled over and sound was only coming from my front left 3.5" speaker and not the right
also wasnt coming from the right front or rear speakers
i found this out by playing around with the fade and what not

another problem was it seems there is 0 sound from either front speakers


so after stopping somewhere i finally get home and the speakers seem to be working again but i still have no front speakers....
could the be blown? ive heard a blown sub and it sounds like **** ive never heard a blown speaker...does it just make no noise?

ive never noticed it before i mean my speakers still sound great without them lol

also cant take off the door panel and check cause its supposed to be raining here for the next 5 days lol http://www.jeepforum.com/ubb/frown.gif

any help would be greatly appreciated!!


P.S. i had subs in there before all wired up but i just bought a new one so i dont think its the problem but i thought it best to let u know anyways


All times are GMT -5. The time now is 09:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community