Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Remote start always turns rear defroster on (http://www.jeepgarage.org/f107/remote-start-always-turns-rear-defroster-on-31492.html)

carlosmp 11-22-2011 10:35 PM

Remote start always turns rear defroster on
 
Hello there.
I searched the forums and I found a couple of posts with the same issue, but I saw no resolution to it.

A few months ago the dealer applied the " driveability and HVAC improvements" TSB, and since then every time I remote start the jeep the rear defroster gets turned on, it does not matter if it's 20+ Celsius outside.
This did not happen before and not the dealer is saying that is how it is supposed to operate and the only way to avid it is to disable the comfort start option.

I can't believe that the system would be designed to turn on the rear defroster every single time you remote start the vehicle.
The Amal says that in cold weather the heated seats and steering wheel come on, but there is no mention of the rear defroster.

Anyone out there has the same issue? A resolution? Any advice?

Thanks.

Red G8R 11-22-2011 10:43 PM

Re: Remote start always turns rear defroster on
 
Shouldn't be like that. It should only come on when the comfort feature is activated AND the temperature is low enough to warrant the heated seats, steering wheel and also the rear defrost. That's how mine works.

armoredsaint 11-22-2011 11:14 PM

Re: Remote start always turns rear defroster on
 
maybe it's a Canadian thing? ;)

ryorde 11-23-2011 12:59 AM

Re: Remote start always turns rear defroster on
 
Do you have the TSB number? I believe the same TSB may have been applied to my vehicle. I will remote start in the moring and pay special attention, however I did remote start this morning and seem to recall turning it on manually.

carlosmp 11-23-2011 02:17 AM

Re: Remote start always turns rear defroster on
 
The TSB number as I recall is 1803511. It did help with some fan blower issues, but brought on this one.

I'll keep bugging the dealer with it. But since they claim it's normal operation they are now billing me $80 a visit for diagnostics not covered by warranty.
There has to be someone there that can read a users manual and realize it not normal.

Thanks for your responses!

WoodyCanuck 11-23-2011 04:57 PM

Re: Remote start always turns rear defroster on
 
Sorry, but I believe the dealer is wrong.
On my Overland only when its getting close to freezing does the remote start activate the "Comfort settings" ie - heated wheel, seats, front and rear defrosts.

I've had the vehicle 2 1/2 weeks now, and only had the comfort settings come on 4 or 5 times. The rest of the time, it was warm enough (10° C or more) that nothing happened except the vehicle started (and normal heater/fan operation).

Sponge Bob 11-23-2011 07:19 PM

Re: Remote start always turns rear defroster on
 
I’ve had my GC Laredo X for just over a year. I noticed the rear defroster and the heated mirrors would activate any time I used the remote start when the “comfort settings” were turned on and the temperature was below 40 degrees – whether or not there was any frost/dew present. Every morning I have to go out and deactivate the rear defroster and mirrors. I contacted Jeep directly and they referred me to the dealer. Dealer was no help. I started a post here earlier this year but no one was able to provide a solution. IMO – this is causing premature and unneeded wear on these components and the switches. If this is truly a function of the “comfort settings” there should be another menu to allow the driver to choose which options operate when started remotely (i.e. seats and/or steering wheel and/or rear defroster and mirrors, etc.)

carlosmp 11-23-2011 07:39 PM

Re: Remote start always turns rear defroster on
 
I went to the dealer again today and had a nice conversation with the service rep, after I implied that his technician was probably on some sort of glue product or simply did not want to look for a solution.

It turns out that there is a TSB for the ambient temperature sensor.
TSB 08-046-11

Applied the TSB and so far the issue seems to have been resolved. Started at 10 degrees Celsius and the defroster did not come on, at 0 degrees when I got to the office and tried again and the defroster came on.

So the ambient sensor was probably repotting the wrong temperature and forced the defroster to come on. Hopefully this fixed the issue. I'll report back in a few days after some more testing.

Thanks everyone for your responses and help

Kevlars 11-26-2011 02:04 AM

Re: Remote start always turns rear defroster on
 
You should bill them for diagnosing a warranty item...should work both ways. :)

carlosmp 11-29-2011 02:03 AM

Re: Remote start always turns rear defroster on
 
Quote:

Originally Posted by Kevlars (Post 521972)
You should bill them for diagnosing a warranty item...should work both ways. :)

Actualy, I did get the charge refunded :thumbsup:

However..... It's back.
I think I have identified a pattern though. If I turn off the comfort start option and turn back on. The defroster does not turn on if the temperature is above the threshold. BUT, once the outside temperature drops and the comfort system does what it is supposed to do, then the defroster will keep turning on regardless of the outside temperature.
Turn option off and on again, and repeat.

Is it just mine or can anyone confirm?

ryorde 11-30-2011 12:22 AM

Re: Remote start always turns rear defroster on
 
I have given this special attention and after a weeks worth of testing, I cannot reproduce your problem. Mine works as expected.

Jeff_Jeske 11-30-2011 04:47 PM

Re: Remote start always turns rear defroster on
 
Mine is working like yours.... the rear defrost comes on with remote start.... but other items do not. I havnt tried turning it off and on to see if that is a temp fix.


All times are GMT -5. The time now is 01:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community