Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   FCW Off indicator (http://www.jeepgarage.org/f107/fcw-off-indicator-31600.html)

Dan Reitz 11-25-2011 04:59 PM

FCW Off indicator
 
Just got my 2011 JGC last week, (Yay). 1st day I get an amber indicator that says FCW Off and the ACC won't work (Boo). Dealer puts it on the computer and says there's a fault code. They flash the PCM as well as the module(?). Problem persists. They order a new $1600 sensor that is warranty - back ordered till next week (Again Boo). Anyone else have this problem, should I expect more. Really disappointed, love the Jeep but am bummed about the troubles right off the bat.

IndyBob 11-25-2011 07:17 PM

Re: FCW Off indicator
 
Sorry you are having problems but I think it must just be a defective part. I have had my 2011 Overland since Dec last year it my FCW and addaptive CC works well.

Dan Reitz 12-10-2011 03:12 PM

Re: FCW Off indicator
 
You were right one $1600 sensor and all was cured, warranty work. All in all great experience

IndyBob 12-10-2011 04:24 PM

Re: FCW Off indicator
 
Wow, $1600! It's good it happened now while well within the warranty. My bet it was defective from the start.

Snipe315 12-12-2011 03:45 PM

Re: FCW Off indicator
 
I'm glad I saw this post.

I had a similar problem yesterday and today for the first time.

I've owned my 2012 Overland for a few months and haven't had a single problem or warning message. Saturday I took it to the dealership for the first oil change. Then Sunday night, for the first time I get a warning message that states "Blind Spot Detection Unavailable". I also noticed the yellow triangle on the passenger side mirror was illuminated and stayed that way. I arrived at my destination and shut the truck off. When I returned and restarted my JGC the error message was gone the Blind Spot Detection system worked correctly.

Then, again this morning (Monday) it happened again. This time I also discovered that I couldn't roll down either of my front windows while this fault was happening. The yellow triangle on the passenger mirror again lit up and stayed that way. I had to exit my vehicle to open a security gate and when I got back inside everything was back to normal. :confused:

I haven't reported this problem to the dealership yet. I'm hoping it is just something like the passenger door not being fully closed. If it happens again I'll be contacting my dealership but I don't know if I'll trust them to fix a problem that I believe they might have caused.

:mad:

ErikRP 12-14-2011 09:28 AM

Re: FCW Off indicator
 
@Dan Reitz, sounds like you had the exact problem I'm having. Picked up my vehicle last week and as I drove home from the dealer the FCW Off light came on and a message flashed about cleaning my front sensor. Quickly realized I had no ACC - took me a couple of days to figure out how to engage the regular cruise control.

I pulled over and found that the sensor wasn't flush against the front fascia - is it supposed to be? It also wiggled if i pushed on it. Otherwise it looked as clean as I'd expect it to be given its location. My guess is at some point in its short life it came loose and/or damaged.

It goes in on Monday so I'll find out more then.

ErikRP 12-19-2011 10:19 PM

Re: FCW Off indicator
 
So I took my vehicle in today and got the news: loose or faulty sensor, so they've ordered in a new one. Given the holidays it will probably be a week or more before they call me to bring back my Jeep and get it installed.

Given that it was failing with literally less than 10 miles on the odometer, I wonder if this left the factory inoperative, or if it got damaged in transit, either from the factory to the original dealer or to the original dealer to my dealer.

Either way, glad it's not being fixed on my dime, since it sounds like these aren't cheap, and parts prices seem to have a way of jumping even higher once they cross the border into Canada.

Frank TJ 12-23-2011 09:13 AM

I have been having an intermittent problem with the FCW/ACC/TPMS. Occasionally when I start the Jeep it shows FCW/ACC unavailable and a message pops up to service TPMS. The stability control off and the brake light are also illuminated. Jeep drives fine with no other issues. This is probably happening 30% of the time. Anyone else experienced these symptom? Planning to take it in to dealer next week. Hoping it fouls up while they have it.

Snipe315 12-23-2011 04:00 PM

Re: FCW Off indicator
 
Well it looks like I'll be visiting my dealership after the holidays to have them fix this Blind Spot Detection Unavailable error that keeps happening. It's happened 5 times now. And the last time, shutting the truck off and back on did not clear the problem.

It isn't just the BSD system going out that irritates me, it is the front windows not working when this happens. :mad:

Frank TJ 12-24-2011 06:31 PM

Re: FCW Off indicator
 
Got back from a trip to Seattle and have zero issues with the FCW/ACC/TPMS issue. This is a very intermittent problem...

Brizky 06-04-2012 12:14 PM

Re: FCW Off indicator
 
You are lucky that your dealers found this problem soon enough. I have taken my WK2 to three dealerships so far since Aug11 when I bought it and noone seems to know what is wrong with it. I'm bringing a printout of this thread along with me next weekend...

ColoradoJeep 06-04-2012 02:02 PM

Re: FCW Off indicator
 
We had a 97 GC LaredoX that had all kinds of weird electrical issues. The dealer said most likely a main wiring harness (with LOTS of system wiring) got caught on some sharp metal edge when they pulled it through the vehicle on assembly. Plenty of "shorts" in the wiring and no way to fix it without tearing the entire vehicle apart. Thats why we ALWAYS lease (plus always in warranty for things like $1600 components) and then decide to buy it or not at the end of the lease. The 97 was a 24 month lease so able to get rid of it soon. No other jeep before or since has had that type of problem.


All times are GMT -5. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community