Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Back again! New WK, two issues... (http://www.jeepgarage.org/f181/back-again-new-wk-two-issues-31770.html)

ech0sh4y 11-28-2011 11:12 PM

Back again! New WK, two issues...
 
So I recently had an '05 WK limited, that I lifted and did a few addons to.. sold that and have been driving a jetta TDi for a while now. Well I had the need for an SUV again so I went hunting (shopping). Found a 2008 WK Overland with 61,000 seems to be loaded? So i picked it up for $18,000. Had a trade and some negative equity in there... Anyways...

I noticed that the rear heated seats aren't working. You press either button and both LEDs come on for about 3 seconds then shut off. Doesn't matter which side you push. I tried sitting in the seat, with seat belt on, and door closed and still no luck! Would this indicate a fault in the wiring or heating element? Or is there something I'm not doing right?

Second issue, the auto headlights do not seem to be working. I've put the switch to "A" and tried turning the jeep off and on, then just plain switching back and forth while running and nothing happens... I was just excited to have the auto hi-beams again so I made sure that was enabled. Doesn't seem to work, any ideas?

Thanks guys, glad to be back! ;)

~ Brian

JMLoughrey 11-29-2011 05:05 PM

Re: Back again! New WK, two issues...
 
Quote:

Originally Posted by ech0sh4y (Post 523719)
So I recently had an '05 WK limited, that I lifted and did a few addons to.. sold that and have been driving a jetta TDi for a while now. Well I had the need for an SUV again so I went hunting (shopping). Found a 2008 WK Overland with 61,000 seems to be loaded? So i picked it up for $18,000. Had a trade and some negative equity in there... Anyways...

I noticed that the rear heated seats aren't working. You press either button and both LEDs come on for about 3 seconds then shut off. Doesn't matter which side you push. I tried sitting in the seat, with seat belt on, and door closed and still no luck! Would this indicate a fault in the wiring or heating element? Or is there something I'm not doing right?

Second issue, the auto headlights do not seem to be working. I've put the switch to "A" and tried turning the jeep off and on, then just plain switching back and forth while running and nothing happens... I was just excited to have the auto hi-beams again so I made sure that was enabled. Doesn't seem to work, any ideas?

Thanks guys, glad to be back! ;)

~ Brian

I could be wrong, but i believe the autoheadlights are light sensing and turn on at dusk automatically, not on all the time.

As for the heated seats, there shouldn't be anything special you have to do in order to get the rear heated seats to work, espeically if you're sitting in them, seatbelt etc. Did you check the owners manual, maybe you've got to stand on your head, sing the cow jumped over the moon and blink 54 times?

ech0sh4y 11-30-2011 04:24 PM

Re: Back again! New WK, two issues...
 
Yes I tired the lights at night/dusk/morning/day/afternoon.... and believe it or not I even blinked 55 times, still no-go!

ech0sh4y 12-12-2011 05:37 PM

Re: Back again! New WK, two issues...
 
Well I figured out the rear heated seat issues. Was simply missing a fuse. Not sure but I think the under hood fuse box is missing a few other fuses. Trying to compare it to the owners manual is difficult as there are no numbers/postions to match up.

Anyways, I also noticed that I believe I'm missing the rain sense black box behind the rear view mirror. I'm starting to think that the windscreen was replaced at one time. Can anyone tell me if '08 are the same setup as my 2005 was where is there is the black box and gel pad attached to the wind screen? If there is suppose to be one, does anyone have any idea on a part number for the box, or would you have to purchase the whole mirror?

HemiDawg 12-12-2011 05:54 PM

Re: Back again! New WK, two issues...
 
Hmmm, I would be little leary of a vehicle that has had fuses pulled that are intended to operate functions in the vehicle. Looks like someone was trying to cover up something.


All times are GMT -5. The time now is 01:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community