Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   iPod and RHR question (http://www.jeepgarage.org/f155/ipod-and-rhr-question-31933.html)

SeaCWest 12-02-2011 03:08 PM

iPod and RHR question
 
Howdy.
Just 2000 miles on my new Overland. Equipped with RHR. Before I head off to the dealer for a warranty issue, I thought I'd check here first to see if this is unique to my unit, or if some of you nice folks have the same problem.

iPod OS5 plugged into the iPod official cable into the USB in the center console (same in front USB as well). I'll use an Audiobook for my example because it's easier to understand the problem.

Plug iPod in. Hear it connect (cling). Start the car. Select the USB as the device. Plays fine.
Stop car, turn off, get out (leave iPod alone). Return to car, start car, iPod no work. The USB device icon is lighted. Selecting it brings up the screen. Says "stopped working". Hit pause. Hit play it starts playing but no sound. Press pause and it pauses.

The only way I can get it to play again is to stop and turn off the car. Open door (to clear power) Unplug the iPod. Wait a few minutes. Plug iPod in - cling - start car and it works as expected.

It plays fine using Bluetooth, but you don't get all the controls as you do with USB display.

Bugg? Normal? sux
thanks for help
Carter

NHman 12-03-2011 07:50 AM

Re: iPod and RHR question
 
I have a similar problem with my RHR and the iPod (using iTouch 3G now 5.x os). I have only found one workaround which is to unplug and reconnect the device. Wait 1-2 minutes for it to show under USB devices.

I am waiting a few months before bringing it to the dealer to see if there are other warranty related items.





Regards,
NHman

SeaCWest 12-03-2011 11:24 AM

Re: iPod and RHR question
 
Thanks NHman,
At least I know I'm not alone. I'll wait also and when it goes for it's first oil change I'll see if they have a bulletin about it.
I found out yesterday by accident that if I turn the engine off and open the door without stopping or pausing the iPod, that when I restart the engine the iPod starts right where it left off. I think I'll use this work-around until we see an update to the firmware.
Funny thought is that it may be tied to OS5 because that's right when it started was just after the upgrade to the iPod

ColdCase 12-03-2011 03:08 PM

Re: iPod and RHR question
 
RHR is the 730 right?

Mine is inconsistent. Sometimes I return to the car and it starts playing where I left off (after about 20-30 seconds of reconnect time). Most of the time i need to go to the radio aux screen and reselect the iPod source.

The ding you hear is simply the iPod telling you its charging, has power... I think that doesn't necessarily mean you are connected.

Even being careful, the radio and iPod often get out of sync (radio says its playing number 7 of 3 songs) and sometimes it loses audio between songs, at which point I need to unplug and plug the iPod back in (the radio may switch to an AM station and blast the volume).

Connecting via Bluetooth seems to be much better, but it often fails to connect when first starting out.

Been waiting for a firmware fix for a year now. There is a pretty lengthy thread of 730 issues about somewhere.


All times are GMT -5. The time now is 07:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community