Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Need help please! (http://www.jeepgarage.org/f181/need-help-please-32142.html)

trebliw 12-06-2011 04:19 PM

Need help please!
 
Drove 2 hours straight with no problems. Got gas, started it, and got home with no problems. Jeep sat for 30 min and had to go out and run an errand. Started it, it sputtered, and stalled. Got a P0174... WTF? Checked O2 sensor, vac lines, and TB. Took NEG terminal off, waited 15 min, and reconnected. Checked DTC and code is DONE. OK GREAT! Start it or at least attempt to and nothing. It cranks and cranks and cranks but does not turn over... SMH! I am at a complete loss. There is no code now but it does want to turn over and fire up. This is the only car we have now... WIFE is mad! Can any of you offer any ideas? Could my computer be bad? Did I blow a fuse or relay? I have 56K on this Jeep and this is the first time I have had this problem.

PLEASE HELP. Thank you!

oldgeezer 12-06-2011 05:14 PM

Re: Need help please!
 
Not sure if the problem is the same, but seems similar except that I did not throw a code. Hopefully, this might be a help?
http://www.jeepgarage.org/f181/hemi-5-7-limited-with-77k-miles-no-start-29021.html
Understand your frustration. Nothing like a wife's rant. Good luck and keep us posted.

Bleeding Blue 12-06-2011 05:49 PM

Re: Need help please!
 
Could be a fuel pump, do you hear it buzz when you turn the key?

trebliw 12-06-2011 06:17 PM

Re: Need help please!
 
Thank you for the responses! I appreciate it. Do you know where the block non is located?

oldgeezer 12-06-2011 06:57 PM

Re: Need help please!
 
If you research the owner's manual, I think that the reference is cavity 35 on the Power Distribution Block which is "underhood".
"35 Micro Relay Fuel Pump Rly"-As indicated in my Owner's manual-approx. page 345 or there abouts. Hope that this helps?


lll2for3lll 12-06-2011 07:02 PM

Re: Need help please!
 
I hope you figure it out and it's something simple. As much shit as I talk, I hate to see somebody with car problems.

Bleeding Blue 12-08-2011 06:54 AM

Re: Need help please!
 
Quote:

Originally Posted by jacobblack15 (Post 530115)
Hi everyone, my name is Zuzana and I am currently in my final year at Southampton Solent University studying Tourism Management with Cruise and Travel Operations. I am writing a dissertation on the topic ‘what is the motivation for travellers to undertake a European river cruise holiday‘. Please if you could spend a few minutes completing my questionnaire it would be really appreciated. All answers are confidential and will only be used to help with my dissertation. Thank you all very much.

A.) If this belongs anywhere it is in The Garage
B.) If you want people to help you out you may want to provide a link to your questionnaire...

trebliw 12-08-2011 01:35 PM

Re: Need help please!
 
Towed the Jeep to the stealer yesterday at 0600. Waited all day to hear anything... NOTHING. Wifey called at 1700 and they said mechanic was looking into it but had no resolution. Drove by the stealer at 2100 and the Jeep was still in the parking lot where it was dropped off by the tow truck. That explains the no resolution! Told the wifey and she almost blew a fuse. She waited until 1200 still no call. So she finally decided to call but instead of calling service she talked to the owner. Not sure if that was a good or bad move on my wifey's behalf but still no resolution. Starting to worry... hope it's not something that will cause me to put the house up for sale.

Hey OG, the part you provided is around $200 according to Mopar Wholesale... is this correct? I looked at the manual as you instructed and only found relays... for ASD, Starter, Fuel Pump, etc.

Bleeding blue and 2for3 thanks for the support!

mrtosh 12-08-2011 02:21 PM

Re: Need help please!
 
Did the jeep in any different before you disco'd the battery? Even though it could be a lot of things with the P0174, I'd look into the ASD relay or a longshot of the CKP(Crankshaft position sensor).

lll2for3lll 12-08-2011 03:08 PM

Re: Need help please!
 
Quote:

Originally Posted by mrtosh (Post 530338)
Did the jeep in any different before you disco'd the battery? Even though it could be a lot of things with the P0174, I'd look into the ASD relay or a longshot of the CKP(Crankshaft position sensor).

I replaced my CKP not too long ago. My WK would start though and the CEL specifically said that it was the CKP.

The CKP is only ~$50

lll2for3lll 12-08-2011 03:13 PM

Re: Need help please!
 
Now that I have read your first post again, it more than likely would be a 02 sensor. The CEL has pretty much been dead on for in the past.

The dealer will charge a lot to replace them. I would try to do it myself if I could.

trebliw 12-08-2011 03:25 PM

Re: Need help please!
 
I checked the ASD and it was ok. All the relays are the same part numbers. so i swapped them and still nothing. Would the O2 sensor cause it to not fire or spark?

The car drove with 3/4 gas for 2 hours straight. Filled it up cause gas a little cheaper than usual and drove home 5 minutes away. Went into the house and 30 minutes later my wife gets in the car, starts it, and it starts shaking and sputtering and a cloud of white smoke came out. restarted it but shortly it stalled... after that nothing. just cranks and cranks and cranks... not turning over.

I got the P0174 and then that went away with nothing for a bit. Then after letting it sit, P0113 came up which is the O2 sensor.

Not sure at this point guys. Just want to know what's up with it! The stealer still hasn't call since my wife called the owner. Stomach is starting to tense up... not looking forward to finding out how much especially since i'm broke as a joke and Xmas is just around the corner. FAWK ME!


All times are GMT -5. The time now is 09:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community