Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Key not found (http://www.jeepgarage.org/f107/key-not-found-32353.html)

kkpfxp 12-10-2011 12:48 PM

Key not found
 
Hi, I just got a 2011 GC Laredo, most of the time when I try to start the engine using the start/stop button I get the message Key not found. I have the on the center console so its well within the distance. Any ideas ?

SvenskaJeepGuy 12-10-2011 08:55 PM

Re: Key not found
 
welcome, check out the wk2 forum

Cherodude 12-11-2011 09:41 AM

Re: Key not found
 
Could be the battery. In my most-used fob, it began to weaken at about 9 months old.

Or maybe a TSB needs to be done by a dealer:
http://www.wk2jeeps.com/tsb/tsb_wk2_0802411a.pdf

77Cherokee 12-11-2011 02:16 PM

Re: Key not found
 
Does that happen with both fobs? If so, there is most likely a computer problem. Bring it in for service. If not, you should visit your dealer anyway for a fob replacement.

letsgomets 12-12-2011 12:55 AM

Re: Key not found
 
I had this same problem within the first couple of weeks after buying it where my key suddenly stopped working yet my wife's did. Took it back to dealer, they said it was a keyfob problem. Replaced it no problem, hasn't happened since. You can still use key by popping out the push button start (any flathead screwdriver or butter knife will do) and put key in manually until you can get it fixed)

JoeSchmoe007 12-12-2011 10:10 AM

Re: Key not found
 
I had this happen from time to time. Not too often recently.

plynn7 12-23-2011 07:35 PM

Re: Key not found
 
Well this just happened to me today. I was coming out of a store reached for the door handle and nothing, first thought was crap, all the key fob issues I have been reading about here, now it has happen to me, after a year with no problems I felt lucky. So I grab the handle several more times and the door unlocks I know I know, I could have used the Key. So I get in press on the brake, push the start button and bam key not detected. (Oh Crap) So just to test the fob I press the unlock button on the fob and the door unlocks, strange the fob seems to be working.Tried several more times and still the same, Key Not Detected. Then I remebered reading on JeepGarage to remove the battery from the fob and place it back in and what do ya know it worked, crisis averted. Thinking back, I did start to notice that the distance started to become shorter, I would be 10' from the Jeep and had to press the fob a few times to open the hatch. Now after removing/replacing the battery I was able to open my hatch from half way accross the parking lot. Thanks JeepGarage. Merry Christmas To All!


All times are GMT -5. The time now is 06:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community