Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   unusual tpms sensor problem help! (http://www.jeepgarage.org/f181/unusual-tpms-sensor-problem-help-33139.html)

tyler05wk 12-28-2011 01:21 AM

unusual tpms sensor problem help!
 
ok i couldn't find anything on this particular issue so here it is. i have a 2005 limited wk 5.7 when i bought it it had no reading for the back left all the others where fine i just got moab wheels from a wrangler all the monitors reset and work except the same back left?? :confused i checked the spare too :confused::confused:

dr.lee.baugh 12-28-2011 01:30 PM

Re: unusual tpms sensor problem help!
 
Have you tried rotatiting the problematic tire/sensor to the front and/or swap the spare and put it in the rear left position?

If the problem follows the wheel, it is the sensor, if it stays where it is, I would assume it is the transponder. I believe there is a transponder for each wheel...but could be wrong.

I would also make sure the reset procedure for the TPMS system was performed correctly. I have no idea what it is (other than it is done with the StarScan), but when I have had replaced faulty sensors before, this took a couple of trips to the dealership to get right.

Good luck!

tyler05wk 01-01-2012 03:58 PM

Re: unusual tpms sensor problem help!
 
Well I rotated the tires and still have the same problem on the same side

SvenskaJeepGuy 01-01-2012 04:08 PM

Re: unusual tpms sensor problem help!
 
Quote:

Originally Posted by tyler05wk (Post 543758)
Well I rotated the tires and still have the same problem on the same side

same tire? if so then the battery is most likely dead and you need a new sensor

dr.lee.baugh 01-01-2012 06:44 PM

Re: unusual tpms sensor problem help!
 
Did you drive it for a couple of miles after rotating the tires? Sometimes it takes a little time for it to re-learn where all the sensors have moved to.

If the problem didn't follow the tire when rotated, it's either the receiver or the programming.

Might be easiest to take it to the dealership. You could try swapping out the receiver yourself, it's a pretty easy job, but no guarantee it'll solve your problem...and it may need to be set up using the StarScan - never tried it.


All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community