Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   wacky Tachy.. (http://www.jeepgarage.org/f181/wacky-tachy-33296.html)

Blueflame1979 12-30-2011 08:42 PM

wacky Tachy..
 
I hope you guys can help me solve this problem, because I just got out of one and now this one. Anyway, I noticed today while driving rpms and mph are working together. Then I might take my foot off the gas, to let it coast and then lightly press the gas pedal I noticed the tachometer gauge drop down to 1000 rpms and just stick there, regardless if I step on the gas or or slow down. it will speed up, but I can here something holding it back either under the car or in front. Might sound like I'm going up a hill when I'm going on flat roads. If I give it more gas the tach breaks loose and jumps up, or if I come to a stop it will come down and reset itself and work fine. What could be causing this issue? and if I wait on it will it hurt my Jeep.

SvenskaJeepGuy 12-30-2011 09:16 PM

Re: wacky Tachy..
 
the tranny down shifting and not up shifting quick enough?

Blueflame1979 12-30-2011 09:22 PM

Re: wacky Tachy..
 
Could be, I'm just praying its not tranny related. The weird thing when the needle is at 1000 it doesn't fluctuate not even little its just stuck there, unless I'm coming to a full stop or I give it a certain amount of gas then it will pop right out of that 1000 range and shift fine.

nyc_medic 12-30-2011 09:57 PM

Re: wacky Tachy..
 
Maybe the tach motor? I had a similar issue with my trailblazer and it was a bad stepper motor. I dont know if the jeeps have them.

SvenskaJeepGuy 12-30-2011 10:55 PM

Re: wacky Tachy..
 
Quote:

Originally Posted by nyc_medic (Post 543032)
Maybe the tach motor? I had a similar issue with my trailblazer and it was a bad stepper motor. I dont know if the jeeps have them.

possibly, i messed one up once on an accord when i was changing the lights inside it. does the jeep drive fine?

Blueflame1979 12-30-2011 11:18 PM

Re: wacky Tachy..
 
Well if it was just the tachometer I wouldn't be too concerned but then when this happens I hear something that sounds like when ur in a lower gear and you hitting the accelerator and you hit the max mph in that gear and the car is telling you to shift up, its a noise similar to that. Otherwise it drives fine. I was trying to replicate it on my way to work and it was driving fine, although I was feeling as if the acceleration wasn't accelerating as fast at it should. But that part could have been just me because I was paying too much attention to the dash. Otherwise the rpms were fluctuating normal as far as I can tell even though I have yet to figure out at what rpms do the different gears shift in. Also must mention not too long ago I got check engine light with a u1411 code implausible volume signal. The check engine light went away but the code is still in the memory. Also may I add aim getting sucky gas mileage, 7.4 in the city, I drive about 30 miles a week in stop and go traffic, the gas mileage was like that eversince I got the Jeep 7 months ago, but this rpm thing is new. It it was tranny related wouldn't it throw a code? also, u1411 I've read that it could be an instrument cluster issue, but I don't think that would have to do with acceleration. What do you guys think?

Scottina06 12-31-2011 01:17 AM

Re: wacky Tachy..
 
check here

http://jeepgarage.org/showthread.php?t=27343


All times are GMT -5. The time now is 02:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community