Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Warning message when first starting??? (http://www.jeepgarage.org/f107/warning-message-when-first-starting-33681.html)

Dafish 01-07-2012 03:41 PM

Warning message when first starting???
 
We have a 2011 Overland that we bought last weekend with 20,000 miles on it, it was a program car. When we first start it up, the display comes up with " ACC/FCW Unavailable Service Radar Sensor". It stays on for about 2 seconds, beeps, then goes to the speedometer. Everything seems to work okay. The Active Cruise Control and the Back Up warning works. We asked a salesman at the New Jeep dealership and he thinks it is a warning light that is supposed to come on when starting but he did not sound convincing. Is this something we need to have looked at? Thanks Dave

77Cherokee 01-07-2012 06:30 PM

Re: Warning message when first starting???
 
That warning should not come on every time you start the vehicle. Check the sensor, and if the warning continues, bring it to a different dealer.

Dafish 01-08-2012 10:41 AM

Re: Warning message when first starting???
 
The book says" If the system turns off and the EVIC displays "ACC/FCW Unavailable Service radar Sensor" it indicates there is an internal fault"

Thing is, this message pops up when you first start the Jeep and then goes out after a couple seconds not while you are using the ACC like the book says. The ACC/FCW works fine, has never shut off while in operation.

77Cherokee 01-08-2012 06:55 PM

Re: Warning message when first starting???
 
You still have a problem but if the system is working fine it isn't an urgent one. Put it on your list for your first trip back for service. I would still try a different dealer.

Dafish 01-13-2012 01:24 PM

Re: Warning message when first starting???
 
I took this in and what the service dept told me is" it had numerous codes in it, they cleared them and cleared the acc/fcw sensor not working, took it out on the road and new codes came up and the acc/fcw warning came back" now after a few more hours the service guy said they talked to Chrysler and they think the aiming sensor is not working and they ordered a new one and will call me when it comes in. In the meantime they disconnected the acc/fcw , which was working...
what's your thoughts?

77Cherokee 01-13-2012 05:51 PM

Re: Warning message when first starting???
 
Why would they disconnect the ACC/FCW if it was working after the initial message, unless that was causing problems in other systems?

Dafish 01-20-2012 10:19 AM

Re: Warning message when first starting???
 
Okay they replaced the aiming sensor or something, took it out for a drive and it would not aim, now they have a call into the Chrysler Tech department, thing is they told me this yesterday at 3pm cst and when I called them today at 9am cst they said they have not heard from the tech dept yet??? Any ideas? Anybody have the number for the tech dept?

Dafish 01-20-2012 12:56 PM

Re: Warning message when first starting???
 
It is supposedly fixed, the tech dept told them to disconnect the battery for 2 hours, they then plugged in the lap top and the sensors started working and they were able to go thru the aiming process. we will see

Dafish 01-22-2012 08:36 PM

Re: Warning message when first starting???
 
So far so good,,,


All times are GMT -5. The time now is 04:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community