Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Clunking in front end (http://www.jeepgarage.org/f181/clunking-in-front-end-33832.html)

cobrakillerta 01-10-2012 08:02 AM

Clunking in front end
 
I have an '06 Overland with 75k miles, the OME MD lift and 285 BFG A/T's...
There's is a very annoying clunk that I'm trying to pinpoint. I had thought it was the drivers side inner tie rod after having a friend move the steering wheel back & forth and me feeling/hearing the clunk the most when having my hand on the inner tie rod boot. Yeaterday I installed brand new Moog inner AND outer tie rods on BOTH sides of the truck (might as well just do all of them) and it was to no avail...The clunk is still there!

What I'm getting exactly is a pretty good clunk/bang on abrupt bumps/potholes as well as a good shimmy and pulsing in my steering wheel during medium to heavy braking. When braking like that I can actually almost hear the pulsing as well.

Everything in the front end is original besides the obvious OME parts and inner & outer tie rods I just installed and all the front diff bushings I installed a few months ago.

I did also notice that my drivers side strut fork to LCA bushing seems a little worn and sagging in that the strut fork looks like its sitting lower in the bushing and is not centered in the bushing and actually seems to be about 1/8"-1/4" away from actually touching the LCA itself. This could be causing my clunk, but I don't think it would explain the shimmy and pulsing in the steering wheel

Anyone have any ideas?

52233 01-10-2012 12:08 PM

Re: Clunking in front end
 
Quote:

Originally Posted by cobrakillerta (Post 549575)
I have an '06 Overland with 75k miles, the OME MD lift and 285 BFG A/T's...
There's is a very annoying clunk that I'm trying to pinpoint. I had thought it was the drivers side inner tie rod after having a friend move the steering wheel back & forth and me feeling/hearing the clunk the most when having my hand on the inner tie rod boot. Yeaterday I installed brand new Moog inner AND outer tie rods on BOTH sides of the truck (might as well just do all of them) and it was to no avail...The clunk is still there!

What I'm getting exactly is a pretty good clunk/bang on abrupt bumps/potholes as well as a good shimmy and pulsing in my steering wheel during medium to heavy braking. When braking like that I can actually almost hear the pulsing as well.

Everything in the front end is original besides the obvious OME parts and inner & outer tie rods I just installed and all the front diff bushings I installed a few months ago.

I did also notice that my drivers side strut fork to LCA bushing seems a little worn and sagging in that the strut fork looks like its sitting lower in the bushing and is not centered in the bushing and actually seems to be about 1/8"-1/4" away from actually touching the LCA itself. This could be causing my clunk, but I don't think it would explain the shimmy and pulsing in the steering wheel

Anyone have any ideas?

I have an OME HD lift, found it was my right strut, replacing both

cobrakillerta 01-10-2012 02:37 PM

Re: Clunking in front end
 
Quote:

Originally Posted by 52233 (Post 549697)
I have an OME HD lift, found it was my right strut, replacing both

I didn't even think of that, how did you determine it was the strut?
Was it covered by OME at all?

JeepCoop 01-10-2012 03:31 PM

It's usually the center bolt on the top of the strut mount. Needs to be tightened more. Check that

REKIII 10-22-2012 04:58 PM

Re: Clunking in front end
 
Sorry to dig up an old thread, but I'm having the same issue, except my 06 is stock with no lift and brand new Bilstein struts/shocks all around. I will check the top strut mount boltm, but I doubt that is it, as it made this noise/feeling before and after the new struts.

Any other common where spots that could cause this?

JeepCoop 10-22-2012 05:11 PM

Re: Clunking in front end
 
Prob the sway bar end links. Those or probably poop

REKIII 10-23-2012 05:56 AM

Re: Clunking in front end
 
poop?

JeepCoop 10-23-2012 09:36 AM

Re: Clunking in front end
 
Yes, shit shot, toast, bye bye, whatever you wanna call it! They are probably just worn out.

Madanio24 10-23-2012 04:39 PM

Re: Clunking in front end
 
Quote:

Originally Posted by JeepCoop (Post 701286)
Yes, shit shot, toast, bye bye, whatever you wanna call it! They are probably just worn out.

:lol:

REKIII 10-24-2012 05:16 AM

Re: Clunking in front end
 
Quote:

Originally Posted by JeepCoop (Post 700885)
Prob the sway bar end links. Those or probably poop

Quote:

Originally Posted by REKIII (Post 701222)
poop?

Quote:

Originally Posted by JeepCoop (Post 701286)
Yes, shit shot, toast, bye bye, whatever you wanna call it! They are probably just worn out.

Gotcha. You originally said 'or probably poop' I couldn't figure out if the 'or' was the typo or the 'poop' was.

Thanks!

JeepCoop 10-24-2012 10:58 AM

Re: Clunking in front end
 
LOL neither! haha


All times are GMT -5. The time now is 04:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community