Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   UConnect and the Iphone 4s (http://www.jeepgarage.org/f155/uconnect-and-the-iphone-4s-33905.html)

vnbWK2 01-11-2012 03:34 PM

UConnect and the Iphone 4s
 
Is anyone else having issues with their Iphone 4S and Uconnect using Bluetooth? I can't seem to figure out how to disable auto-play when I select the Bluetooth (BT) feature on my radio. I have BT turned on with my iPhone 4S so that I have hands free calling through Uconnect, but as soon as I hit the button on the radio to select BT to stream my GPS app (Motion X) from my iPhone to my radio speakers, the music on the iPhone plays automatically and if I hit the pause button on my phones' music player it goes back to playing again within seconds automatically. This is very annoying as the turn by turn voice guidance from my GPS app clashes with the music from my iPhone and seems to play twice as fast. It's not the GPS app as the music also plays automatically even with the GPS app on my iPhone off. I've searched Google and it appears that there is conflicting blame between it's an Iphone issue and/or a Uconnect issue. Seems like an ongoing unresolved issue. Any thoughts / fixes other than possibly looking up a TSB from Jeep?

Parks311 01-12-2012 02:00 PM

Re: UConnect and the Iphone 4s
 
I've had a similar issue with my iPhone 4S. They will probably need to do another update to the radio software to clear up the issues. There was a radio update that came out prior to the iPhone 4S release that took care of most of the issues for previous generation iPods and iPhones. It seems like everytime Apple releases a new product, UConnect does not work with it 100%. Ahhh the joys of owning Apple products sometimes.........

BuckeyeSRT 01-12-2012 02:11 PM

Re: UConnect and the Iphone 4s
 
Why can't you use the Jeep Nav in the mean time?

Mendo 01-12-2012 02:23 PM

Re: UConnect and the Iphone 4s
 
It does sound like a uconnect issue. But waiting for jeep to do any update could take sometime especially where there is no problem with oem nav. A quicker solution would be to email the programmers of motion x. They might be able to resolve the conflict between the voice streaming and the iPod. It is in their best interests to see the issue resolved.

1200RT-P 01-12-2012 02:25 PM

Re: UConnect and the Iphone 4s
 
working as a phone, no issues with the 4S. My 4S doesn't play music over BT or wired with my 430N, among other issues. Hasn't bothered me very much yet, though.

Parks311 01-12-2012 02:36 PM

Re: UConnect and the Iphone 4s
 
Quote:

Originally Posted by 1200RT-P (Post 551245)
working as a phone, no issues with the 4S. My 4S doesn't play music over BT or wired with my 430N, among other issues. Hasn't bothered me very much yet, though.

Like you said, as a phone, it works great. As a media player, not so much. I have gotten it to stream occasionally but it will eventually screw up and I just turn it off. Just as easy to load the MP3 files to the hard drive and less headache.

vnbWK2 01-12-2012 03:49 PM

Re: UConnect and the Iphone 4s
 
Quote:

Originally Posted by BuckeyeSRT (Post 551234)
Why can't you use the Jeep Nav in the mean time?

I don't have the Nav in my Jeep.

xsdbs 01-17-2012 03:34 PM

Re: UConnect and the Iphone 4s
 
Have you had the Chrysler update done for the Uconnect system? This was released last June (2011) the TSB # is 08-036-11 rev A. It takes about 20 - 30 minutes to perform.



Quote:

Originally Posted by 1200RT-P (Post 551245)
working as a phone, no issues with the 4S. My 4S doesn't play music over BT or wired with my 430N, among other issues. Hasn't bothered me very much yet, though.


xsdbs 01-17-2012 03:38 PM

Re: UConnect and the Iphone 4s
 
IF Apple would just work with the suppliers of Hands free car kits to validate that their new and IMPROVED updates would work, then everybody would be happy BUT they DON"T and they are too high and mighty to fix what they messed up which leaves it to others to fix.



Quote:

Originally Posted by Parks311 (Post 551228)
I've had a similar issue with my iPhone 4S. They will probably need to do another update to the radio software to clear up the issues. There was a radio update that came out prior to the iPhone 4S release that took care of most of the issues for previous generation iPods and iPhones. It seems like everytime Apple releases a new product, UConnect does not work with it 100%. Ahhh the joys of owning Apple products sometimes.........


xsdbs 01-17-2012 04:03 PM

Re: UConnect and the Iphone 4s
 
Mine works fine (even though I am not using the Motion X app) I am using Pandora & Slacker. If I am listening to the phones media player and decide that I want to now listen to Pandora, when I select Pandora, you can hear the phones media player fade out and then Pandora comes on. If I now want to listen to Slacker radio, I select it, Pandora now fades out and Slacker plays. If I want to play the phones media player. I select the media player and then press the play arrow on the media player and Slacker fades out.
Based upon this I would have to say that there is an issue with your "Motion X" APP.
As for being able to stop play from the phone, That is not a supported feature on Uconnect. You need to press the pause button on the radio.
There won't be a TSB from Jeep for this type of issue as it works with other apps.





Quote:

Originally Posted by vnbWK2 (Post 550547)
Is anyone else having issues with their Iphone 4S and Uconnect using Bluetooth? I can't seem to figure out how to disable auto-play when I select the Bluetooth (BT) feature on my radio. I have BT turned on with my iPhone 4S so that I have hands free calling through Uconnect, but as soon as I hit the button on the radio to select BT to stream my GPS app (Motion X) from my iPhone to my radio speakers, the music on the iPhone plays automatically and if I hit the pause button on my phones' music player it goes back to playing again within seconds automatically. This is very annoying as the turn by turn voice guidance from my GPS app clashes with the music from my iPhone and seems to play twice as fast. It's not the GPS app as the music also plays automatically even with the GPS app on my iPhone off. I've searched Google and it appears that there is conflicting blame between it's an Iphone issue and/or a Uconnect issue. Seems like an ongoing unresolved issue. Any thoughts / fixes other than possibly looking up a TSB from Jeep?


vnbWK2 01-18-2012 03:08 PM

Re: UConnect and the Iphone 4s
 
The media player on the Iphone 4s also plays the songs twice the rate of speed and skips at the same time when steaming with BT. I never had an issue like this with my former cell phone...the Blackberry Pearl which I just replaced a month ago. Probably the Iphone. I'm do for my free oil chnage at the delaer so I will have that UConnect TSB done. I'll repost with results eventually.


All times are GMT -5. The time now is 01:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community