Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Uconnect / Vocie Command Not Working (http://www.jeepgarage.org/f77/uconnect-vocie-command-not-working-33991.html)

zeepiegirl 01-12-2012 09:27 PM

Uconnect / Vocie Command Not Working
 
I have a 2012 Wrangler with Voice Command and Uconnect phone options. Yesterday they worked driving, I stopped and when I got back in the vehicle, they stopped working. Now my USB is malfunctioning as well. The Uconnect will not respond when I push the buttons, the voice command will not respond either and the USB will not send info about the songs etc. on my ipod to the stereo for me to see. It will not provide info when I push the info button either. Any ideas on what may have gone wrong?

2005JGC 01-13-2012 12:37 AM

Re: Uconnect / Vocie Command Not Working
 
I believe this is a known problem, there is information stating this is a known problem and a repair is in the works, the repair is supposed to be out early this year iirc.

Let me look around and verify this is what I am thinking...

(edit) Nope I am wrong, that was reguarding the clock not keeping time.... there may be an update for your hands free module that will cure the intermittant loss of operation, I know we have that problem on some vehicles. Either way your going to need to get it into the dealer for a repair. Sorry.


All times are GMT -5. The time now is 04:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community