Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Quality control FAIL (http://www.jeepgarage.org/f107/quality-control-fail-34381.html)

CFUSION 01-20-2012 12:13 AM

Quality control FAIL
 
Look what I found when installing my lockpick today. This wire on the stereo harness had NO shielding on it. The factory put a bare wire into the harness then wrapped electrical tape around it. Never seen anything like it. I'm screwed to get it fixed too because you have to replace the whole electrical harness to fix it which would mean taking out the entire dash. I threw some more electrical tape on it and put it back. Can't even tell the dealer about it because I am sure they would blame me for doing it. It works though so not going to stress over it. Just thought I would share this.

http://i1139.photobucket.com/albums/.../IMG_0325b.jpg

jtmachen 01-20-2012 02:30 AM

Re: Quality control FAIL
 
Mine was the EXACT same way when I took my head unit out to install the lockpic. I was shocked to see it in that condition. What is your build date? Mine was February 2011

CFUSION 01-20-2012 02:49 AM

Re: Quality control FAIL
 
Quote:

Originally Posted by jtmachen (Post 556485)
Mine was the EXACT same way when I took my head unit out to install the lockpic. I was shocked to see it in that condition. What is your build date? Mine was February 2011


Really? That is weird. I figured this for a drunken drug induced Friday factory worker. My build date is December 2011.

ENFORCER 01-20-2012 04:10 AM

Re: Quality control FAIL
 
I would think the loom is made by another company, as they only assemble the car, not make the all parts. More likely some other muppet in another factory, mode likely another country.

DocCat 01-20-2012 07:47 AM

Re: Quality control FAIL
 
Dumb question- what is lockpic?

CFUSION 01-20-2012 10:22 AM

Re: Quality control FAIL
 
Quote:

Originally Posted by DocCat (Post 556532)
Dumb question- what is lockpic?


http://www.coastaletech.com/MYGIG.htm

armoredsaint 01-20-2012 10:23 AM

Re: Quality control FAIL
 
Quote:

Originally Posted by CFUSION (Post 556486)
Really? That is weird. I figured this for a drunken drug induced Friday factory worker. My build date is December 2011.


:lol:

robpp 01-20-2012 11:42 AM

Re: Quality control FAIL
 
my guess would be there was an engineering F Up and that was the work around rather than buy new harnesses.

enjoy your fiat/

armoredsaint 01-20-2012 01:12 PM

Re: Quality control FAIL
 
Sadly it's one of those out of sight, out of mind things.:confused:

SvenskaJeepGuy 01-20-2012 02:25 PM

Re: Quality control FAIL
 
put liquid electrical tape on it to protect it

joebuf1 01-20-2012 04:11 PM

Re: Quality control FAIL
 
Hmmm... aren't a lot of us having issues with our Nav systems dumping home addresses and such?... I would guess an errant 12V or missing ground could cause problems with all kinds of things.

I'd be curious to know exactly what is going through that connector.

Sparro 01-20-2012 05:18 PM

Re: Quality control FAIL
 
I would put some heat shrink on it rather than re-wrap with electrical tape.


All times are GMT -5. The time now is 11:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community