Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   tranny issues, shifting out of 1st (http://www.jeepgarage.org/f203/tranny-issues-shifting-out-of-1st-34431.html)

jeepchic_3 01-20-2012 07:56 PM

tranny issues, shifting out of 1st
 
my 2002 grand cherokee laredo only has 1st n reverse. it was perfect one night woke up the next morning and it wont shift out of 1st gear, never ever any slip or noise or nothing, just stopped shifting, even when we manual shift it doesnt shift either. We have changed the speed sensor in it and still nothing. can someone please help in trying to figure out what is going on, i love my jeep but so ready to scream. . . . I dont know what to do at this point. any advise would be greatly appreciated and all taking in consideration. I honestly dont think its the tranny itself seems how it never made a noise or slipped or anything before just not shifting. ugh!! thanks so much in advance for any help i receive!! :confused:

jeepchic_3 01-20-2012 07:57 PM

Re: tranny issues, shifting out of 1st
 
p.s. it is a 4.0l n has the 42re tranny

Scottina06 01-20-2012 08:09 PM

Re: tranny issues, shifting out of 1st
 
sometimes they just....go. Happened to a friend of mines 07 GC. But lets see if any of the WJ guys have any ideas....

01grand 01-20-2012 08:47 PM

Is the fluid level ok or does it smell burned? It could also need the bands adjusted. Unfortunately there isn't as much electronics on the 42re as far as diagnostic codes. That's about the extent of my knowledge on that tranny, my old 42re burned up due to lack of maintenance and the thing wasn't worth fixing.

Frango100 01-20-2012 08:53 PM

Re: tranny issues, shifting out of 1st
 
2 Attachment(s)
No check engine light on? You will need a DRBIII scanner or maybe just an OBDII scanner to read for any fault codes.
According the jeep manual, there could be a Governor circuit electrical fault. This should be shown with the scanner.
There could also be a valve body malfunction. A stuck 1-2 shift valve or governor plug could be the problem in that case.

cheapjeep 01-20-2012 10:35 PM

Re: tranny issues, shifting out of 1st
 
There are 2 speed sensors on a 42re an input and an output speed sensor. Sounds like you changed just one. My guess is it was the good one. Change the other one. A lot of 42re upshift or downshift issues can be traced back to one of these two sensors.Your symptoms are usually associated with the output speed sensor. Hopefully you just replaced the wrong one.

Frango100 01-21-2012 07:28 AM

Re: tranny issues, shifting out of 1st
 
He Dave, are you sure about that? I thought that the 42RE only has an output speed sensor.

Amelie 01-21-2012 08:17 AM

Re: tranny issues, shifting out of 1st
 
Quote:

Originally Posted by cheapjeep (Post 557181)
There are 2 speed sensors on a 42re an input and an output speed sensor. Sounds like you changed just one. My guess is it was the good one. Change the other one. A lot of 42re upshift or downshift issues can be traced back to one of these two sensors.Your symptoms are usually associated with the output speed sensor. Hopefully you just replaced the wrong one.

The 42RE transmissions use a single sensor (located on the overdrive gear case, over the park gear).

The 45RFE / 545RFE transmissions use two sensors, an input speed sensor and an output speed sensor.

cheapjeep 01-21-2012 11:36 AM

Re: tranny issues, shifting out of 1st
 
Oops sorry about that.You're right Somehow I got twisted up thinking it was the 545.

Amelie 01-21-2012 11:53 AM

Re: tranny issues, shifting out of 1st
 
Quote:

Originally Posted by cheapjeep (Post 557389)
Oops sorry about that.You're right Somehow I got twisted up thinking it was the 545.

It's cool, I forget sometimes as well :cool:


All times are GMT -5. The time now is 11:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community