Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Engine Performance/Intake/Exhaust (http://www.jeepgarage.org/f196/)
-   -   Starting Problems!!!!!! (http://www.jeepgarage.org/f196/starting-problems-34554.html)

Zetzsche248 01-23-2012 11:00 AM

Starting Problems!!!!!!
 
Drove my Jeep to work 40Miles....come out 10mins later to move my jeep and it started to turn over and stoped....then it did noting no click when i turned the key...so got the battery tested and it was Good.All lights work...but does not turn over..It a 2002 Jeep Grand Cherokee 4.7V8.....Just Called a Tow truck to take it to a local shop.What could it be!!!!

01grand 01-23-2012 12:41 PM

Re: Starting Problems!!!!!!
 
If the battery is good but there is no clicking in the start position either the ignition circuit went out or the starter solenoid went out, those would be the first 2 things I would look at. Could also be a loose ground.

cheapjeep 01-23-2012 01:53 PM

Re: Starting Problems!!!!!!
 
1 Attachment(s)
First thing I would try is to swap out the starter relay with maybe the horn or AC relay to see if it's just a bad relay.

Frango100 01-23-2012 02:37 PM

Re: Starting Problems!!!!!!
 
Also check fuse 8 in PDC and fuse 31 on the junction block.

Zetzsche248 01-23-2012 02:42 PM

Re: Starting Problems!!!!!!
 
The Negative battery cable was bad,that's what caused the starter to go out but will have it back tonight....

Frango100 01-23-2012 02:50 PM

Re: Starting Problems!!!!!!
 
Was the cable corroded? At least this is what happens many times, but then also all lights dimm at the moment you try to start.

2005JGC 01-23-2012 03:30 PM

Re: Starting Problems!!!!!!
 
Quote:

Originally Posted by Frango100 (Post 558834)
but then also all lights dimm at the moment you try to start.

This, typically a battery connection will cause all power to at least cycle when you attempt to start, like key to the on position everything is bright and functioning then when you turn it to start everything shuts off... If this didnt happen it may have been a contributing factor but likely not the problem. Either way the combination of a starter and cable repair (which is common) your going to be good to go!

Zetzsche248 01-23-2012 04:40 PM

Re: Starting Problems!!!!!!
 
The Cable was just worn out towards the battery,But all my lights worked and my battery was good by the meter in the car.But all the lights stayed on when i turned to start it.


All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community