Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   strange electrical issue, no lights on driver side rear (http://www.jeepgarage.org/f181/strange-electrical-issue-no-lights-on-driver-side-rear-34731.html)

mrmotoguzzi00 01-26-2012 01:21 PM

strange electrical issue, no lights on driver side rear
 
Haven't posted in awhile, life gets in the way :)

Anyway weird problem.... looked for a wiring diagram but didn't find anything.... at least not online and/or free :)

2006 wk hemi limited w/nav, noticed last week that the driver side tail light is out, tried a new bulb, still didn't work...

I just pulled both tail light assemblies out, the driver side works in passenger side connector....

Got the multimeter out and turned on the lights, i have power to 1 pin on both tail light connectors... hhhmmmm

also noticed that when i put the brakes on, the driver side lamp under the headlight goes on in a glow ?

and this morning the driver side blinker blinks real fast versus the left...

usually that's a bulb ?

with all that i'm thinking bad ground ?

any clues on where to look ?

Thanks

Mike

robpp 01-26-2012 01:40 PM

Re: strange electrical issue, no lights on driver side rear
 
bulb. one filament is out./

mrmotoguzzi00 01-26-2012 02:05 PM

Re: strange electrical issue, no lights on driver side rear
 
wish it where that easy ;) I swapped the entire tail light assembly from the other side and got no lights... i even put the driver side light assembly into the passenger side and it worked fine.

robpp 01-26-2012 02:16 PM

There are separate fuses per side. Wkjeeps.com for the list. There are dome relays as well.

It might be corrosion on the back of the lamp. It uses metal in the bulb holder to distribute the power perhaps something broke cracked there. Take off both and test all contacts and electrical path on bulb holder.

GL

mrmotoguzzi00 01-26-2012 02:22 PM

Re: strange electrical issue, no lights on driver side rear
 
fuses, will check there....

robpp 01-26-2012 02:28 PM

Re: strange electrical issue, no lights on driver side rear
 
kool should say SOME RELAYS.

2005JGC 01-26-2012 03:03 PM

Re: strange electrical issue, no lights on driver side rear
 
yes there are separate brake lamp fuses iirc... there are three fuses in the power distribution center (going front to back in the vehicle, all others face side to side).

mrmotoguzzi00 01-26-2012 03:07 PM

Re: strange electrical issue, no lights on driver side rear
 
looking thru the owners manual, gotta bring it in the garage tonight and go thru them all ;) Thanks Guys

mrmotoguzzi00 01-26-2012 07:53 PM

Re: strange electrical issue, no lights on driver side rear
 
ok, we are in the garage and i'm armed with bulbs and fuses :) found a 15amp dead fuse. swapped that and i have tail lights again. Yeah

Now I hit the left blinker and it works for maybe 10 blinks then stops blinking and the front left starts blinking fast.... ug...

I cant find the blinker relay..... is there one ?

if so where ?

There a bunch of slots saying lt and turn but they also say tow... that part of the tow package ? figure they must be because pulling those has no effect on the lights...

oh and why isn't the fuse box actually labeled with numbers to match the manual ? argh...

gonna pull the tail light assembly and ohm everything out... maybe there is a crack or something after all...

be back in a few...

mrmotoguzzi00 01-26-2012 08:13 PM

FIXED Re: strange electrical issue, no lights on driver side rear
 
It was the friggin tow harness, disconnected the inline tow harness connectors and plugged the jeep harness directly into the tail lights and wallah all is good again.

Will deal with that tow harness when it warms up in the spring ;)

Thanks for the help Guys!!!!


All times are GMT -5. The time now is 04:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community