Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   cargo side window defrost not working (http://www.jeepgarage.org/f203/cargo-side-window-defrost-not-working-35164.html)

DHart 01-29-2012 03:11 AM

cargo side window defrost not working
 
Hello all, I'm new here so i hope i'm in the correct forum for this. I have a 2002 WJ Limited that was assembled in Austria. The cargo area passenger side window has an electric defog/defrost (heated wires like rear window) that is not working. I can pull down the head liner enough to see that the wires com from a black box (about 1"x3"). I dont want to crack the headliner by pulling too much but, is this box just a junction or would it have a fuse or something in it that controls the power the this defog circuit? The rear window and mirror defog works fine. Thanks for any help anyone can offer!

roddaz 01-29-2012 05:25 AM

Re: cargo side window defrost not working
 
If your Jeep is A European origin model the wires in the glass should be for the Antenna for the radio !!

Frango100 01-29-2012 06:35 AM

Re: cargo side window defrost not working
 
I also have an Austrian build WG and in the beginning was asking myself why i only had the heating on the right hand aft window............. Then i discovered that it was indeed the integral antenna. The black box is an amplifier.

kennzz05 01-29-2012 07:16 AM

Re: cargo side window defrost not working
 
homer simpson sez DOH!

DHart 02-05-2012 12:22 PM

Re: cargo side window defrost not working
 
DOH! Man dont i feel the doofus! Thanks for the info though folks!


All times are GMT -5. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community