Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (
-   Troubleshooting/Problems (
-   -   TPMS Reading Blank On One Wheel (

Crashtown 02-02-2012 11:55 AM

TPMS Reading Blank On One Wheel
Over the past year, I have an intermittent "Service Tire Pressure Monitoring System" message on the EVIC as well as the little amber tire pressure warning sign accompanied with a chime. It happens some days, then will go away, but it's progressively getting worse. At first, I thought it was the system learning my bigger tires, but when I scroll through to the individual tire pressures, one wheel came up with "--" After doing the pinch weld mod, I moved my sensors higher in the wheel well & thought that might be the culprit. But when I rotated the tires, the blank reading followed the same tire. Does this mean that I need to replace the sensor on the wheel with a new unit?

dr.lee.baugh 02-02-2012 02:26 PM

Re: TPMS Reading Blank On One Wheel
Yes, if the problem is following the tire it is the electronics in the valve stem that is likely the cause.

ptits 05-06-2012 09:49 PM

Re: TPMS Reading Blank On One Wheel
do u leave an ipod charger plugged in to ur ciggerette lighter? or used it to power a new radio or aftermarket deck?

ptits 05-06-2012 09:50 PM

Re: TPMS Reading Blank On One Wheel
i had the same problem and my key wouldnt work the odd time. found it to be my ipod charger interfering

All times are GMT -5. The time now is 09:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community