Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Pioneer (http://www.jeepgarage.org/f181/pioneer-36630.html)

cmckenna1990 02-02-2012 01:36 PM

Pioneer
 
I got a pioneer avic-z130bt installed into the jeep and now my airbag light is on and throwing a code saying cannot communicate with radio.. Any help/ideas on how to get rid of the code?

Jordan's Jeep 02-05-2012 09:32 PM

Re: Pioneer
 
Disconnecting the negative on your batter for a few minutes usually does the trick if its not a real problem

dr.lee.baugh 02-05-2012 11:34 PM

Re: Pioneer
 
Can you take it back to whoever installed the radio?

I would let them deal with it.

cmckenna1990 02-06-2012 10:03 PM

Re: Pioneer
 
i tried supposedly its nothing to do with the radio.. unfortunately i took it to the dealer :( find out tomorrow what the deal is.. man i feel low for havin to go that route ha. but it beats 3500 for a snap on scanner.

JMLoughrey 02-06-2012 10:42 PM

Re: Pioneer
 
Quote:

Originally Posted by cmckenna1990 (Post 568974)
i tried supposedly its nothing to do with the radio.. unfortunately i took it to the dealer :( find out tomorrow what the deal is.. man i feel low for havin to go that route ha. but it beats 3500 for a snap on scanner.

I used to have that problem, then i became friends with my snap on driver, i hooked him up with my discount, i get to borrow a snap on scanner whenever i need. saved my ass a few times.

Let us know what the problem is, i'm interested as to what exactly caused this after the radio install.


All times are GMT -5. The time now is 07:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community