Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Heated Seats stop working after a few minutes (http://www.jeepgarage.org/f107/heated-seats-stop-working-after-a-few-minutes-36673.html)

JDrew 02-03-2012 10:27 AM

Heated Seats stop working after a few minutes
 
Anyone else have the issue with after your heated seats operate for a period of time, they just shut off? Sometimes, you can have them on for 20 minutes before this happens or it could be 5 minutes. No rhyme or reason that I can come up with.

It happens intermittently, but when I try and turn them back on, the light will come on for like 4 seconds then shut off. The only way to fix it is to shut off the vehicle and restart.

It happens to either front seat at random times and it's never happened to both seats at the same time.

I spoke with the dealership and they haven't heard of such an issue as of yet.

mr_bots 02-04-2012 10:51 AM

Re: Heated Seats stop working after a few minutes
 
I'm having a similar issue with my driver seat. Dealer ordered a new heating element for it, the service writer said it took longer to come in because Chrysler just released a revised part due to the issues they were having with them. Haven't installed it yet, so I don't know whether it'll work or not, appointment is Monday.

J13ntv 02-04-2012 11:00 AM

Re: Heated Seats stop working after a few minutes
 
Yea time for a trip to the dealer. Check out this thread. They should take on for 45 minutes high/ 55 minutes low according to one user.

http://www.jeepgarage.org/showthread...t=heated+seats

JDrew 02-05-2012 07:48 AM

Re: Heated Seats stop working after a few minutes
 
Thanks for the info guys, also thanks for the link. I did a search and must have overlooked that one.I guess I'll have them check both of my seats out in a week or so..

Wvtaco 02-05-2012 01:33 PM

Re: Heated Seats stop working after a few minutes
 
http://i227.photobucket.com/albums/d..._01/th_021.jpg

mine does this

i counted 17 times in january, and i only drive it on the weekends.

J13ntv 02-05-2012 02:06 PM

Re: Heated Seats stop working after a few minutes
 
Quote:

Originally Posted by Wvtaco (Post 567923)
http://i227.photobucket.com/albums/d..._01/th_021.jpg

mine does this

i counted 17 times in january, and i only drive it on the weekends.

What are you trying to show? I see your heated seats are off and you have the temp set to 72 degrees and auto. .Am I missing something?

Wvtaco 02-05-2012 04:19 PM

Re: Heated Seats stop working after a few minutes
 
Video click on it.

After ten minutes give or take a minute or two. The drivers side will kick off and this is what u get till u restart the car.

JDrew 02-06-2012 04:45 PM

Re: Heated Seats stop working after a few minutes
 
Quote:

Originally Posted by Wvtaco (Post 568011)
Video click on it.

After ten minutes give or take a minute or two. The drivers side will kick off and this is what u get till u restart the car.

Exactly the same thing here.

77Cherokee 02-06-2012 06:12 PM

Re: Heated Seats stop working after a few minutes
 
It sounds like your seat is shutting off instead of going into the normal high heat mode. This is from the manual:

When the HIGH-level setting is selected, the heater will
provide a boosted heat level during the first four minutes
of operation. Then, the heat output will drop to the

normal HIGH-level. If the HIGH-level setting is selected,
the system will automatically switch to LOW-level after a
maximum of 50 minutes of continuous operation.

Should be an easy warranty fix.

JDrew 02-20-2012 01:11 PM

Re: Heated Seats stop working after a few minutes
 
Had mine check this morning for this acting up. It had two stored codes. The fix states to replace the seat-back elements in both seats to stop this from occurring. Parts were ordered.

nrtst24 11-29-2012 09:15 PM

Re: Heated Seats stop working after a few minutes
 
It just started getting cold here and I have the same issue. Randomly the driver heated seat will click on for a few seconds then turn off. It also takes a few minutes to even feel the heat most of the time from the seats. I am adding it to my dealer list of things to fix. Is there a TSB on this?


All times are GMT -5. The time now is 11:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community