Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   won't start, has power. (http://www.jeepgarage.org/f107/wont-start-has-power-36699.html)

BadLuck 02-03-2012 09:24 PM

won't start, has power.
 
Just went out to dinner, on the way back to the car I was trying to remote start it. Nothing happened. When we got to the car the doors unlocked normally by touching the handle (but the fob buttons do nothing), the headlights lit up bright as normal and the evic said press brake and push start button like it normally does. I press the button and nothing happens. I pop the button out and try to start it with the key, the key turns but nothing happens, not even the radio comes on. I cant even put it in Neutral with the ignition turned to the on position. Im thinking that this is some kind of security feature that thinks that i am trying to steal the car for some reason and is locking everything up. has anybody experienced this? I dont see anything in the manual yet, but will keep checking.

xj31 02-03-2012 10:18 PM

Re: won't start, has power.
 
It sounds like the WIN is locked up. There is a tsb for that. Try pulling the m27 fuse. If it works, The WIN needs to be flashed

BadLuck 02-03-2012 10:47 PM

Re: won't start, has power.
 
thanks for the response, i didn't read this until after i went back to try again to start it. It didn't work after I let it sit for an hour so I disconnected the positive cable under the hood for a couple minutes and that got it to work. Do you think that it might still be the WIN and maybe it just reset when i disconnected power?

xj31 02-04-2012 07:19 PM

Re: won't start, has power.
 
Yes that sounds exactly right. When you disconnected the battery it was like pulling the fuse, and then some.

bry@n 02-06-2012 11:11 AM

Re: won't start, has power.
 
Sorry for the foolish question but what does WIN stand for?

TIA, trying to catch up on the acronyms.

Jeeters 02-06-2012 12:46 PM

Re: won't start, has power.
 
"Wireless Ignition Node"

bry@n 02-06-2012 07:46 PM

Re: won't start, has power.
 
Quote:

Originally Posted by Jeeters (Post 568550)
"Wireless Ignition Node"

Thank you .

J13ntv 02-06-2012 11:41 PM

As mentioned there is two no start tsbs, which are software flashes should hopefully fix your issue


All times are GMT -5. The time now is 10:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community