Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Front Wipers not returning to low position when off (http://www.jeepgarage.org/f107/front-wipers-not-returning-to-low-position-when-off-37501.html)

frayedsheet 02-18-2012 04:15 AM

Front Wipers not returning to low position when off
 
So I picked up my overland yesterday and 400km later all is perfect... except that the front wipers don't return to their proper position when off. They area sitting high on the screen. When used the drivers side blade actually goes too far and the top goes off the screen...

anyone had this? easy fix? hard fix? anything i can do to reset the motor position?

77Cherokee 02-18-2012 08:52 AM

Re: Front Wipers not returning to low position when off
 
My Jimmy used to do that occasionally. I don't know what caused it but if I hit the momentary wipe button they would return to the parked position. If that doesn't work for you then another dealer trip may be in order.

Archer9 02-18-2012 09:10 AM

Re: Front Wipers not returning to low position when off
 
That's a real easy fix. Nothing to do with the motor.The wiper arm just needs to be reset on the spindle. You would think the dealer would catch this sort of thing in the final preparation.

armoredsaint 02-19-2012 01:55 PM

Re: Front Wipers not returning to low position when off
 
coriolis effect?

;)


All times are GMT -5. The time now is 10:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community