Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   # 1 spark plug does not fire. (http://www.jeepgarage.org/f203/1-spark-plug-does-not-fire-37651.html)

pop terry 02-20-2012 08:05 PM

# 1 spark plug does not fire.
 
02 jeep grand cherokee, 4.0. 150,000. #1 plug not getting fire, they are new plugs, champion. No service engine light.

Frango100 02-20-2012 08:19 PM

Re: # 1 spark plug does not fire.
 
That is strange, if one or more cylinders donīt fire, you should get a check engine light with the respective fault code. I assume that the engine is running rough, how did you determine that the cylinder 1 is not firing?
Did this complaint start out of nothing, or was any maintenance performed?

pop terry 02-21-2012 08:57 PM

Re: # 1 spark plug does not fire.
 
Motor started running rough about 2 weeks ago. I had codes read, 301,305,300,442,340,455. I changed spark plugs (they were long overdue), still running rough. will idol and riv up good, but when i put it in gear and try to drive it, it is real bad. Listened to fuel infectors with steto. , # 1 was not working, so i replaced it. Still running rough. I traced wire back to computer, checked ohm, unpluged from computer, some time durring all this, the injector started working. I cleared codes and # 305 come up. I cleaned throtle body and checked fuses and any wire connection i thought had anything to do with this. Pulled coil pack off plugs, #1 is as clean as when I put it in, #2 & 3 had some buildup on them, I let it run idol for about 20 min. and drove it about 2 miles, still no code and still running rough. Is it possible the coil pack is bad.

Escape 02-21-2012 10:39 PM

Re: # 1 spark plug does not fire.
 
Very possible it is a bad coil pack.

Try moving the coil pack to a different cylinder and see if the fault follows it.

I would also go over your engine harness and check it for bad spots as the injector magically started working.

Frango100 02-22-2012 08:54 AM

Re: # 1 spark plug does not fire.
 
301 and 305 are respective cylinder 1 and cylinder 5 misfire. Presume your engine has the coil rail with 3 coil packs on it, then cylinder 1 and 6, cylinder 2 and 5 and cylinder 3 and 4 fire at the same time. If the coil was bad or the wiring, i would suspect also a misfire on cylinder 6 and 2.
Code 340 however is a fault of the crank position sensor. As you already said that injector 1 was not working, i would suspect a wire problem, or the crank sensor which is going bad.
442 and 455 have to do with a small leak in the EVAP system, which should not have to do anything with a misfire.

bacernate 02-22-2012 10:56 PM

Re: # 1 spark plug does not fire.
 
P0340 is a cam sensor code. Look at the cam sensor hold down and make sure it didn't turn. If the bearing on the shaft starts to seize it can turn causing essentially the injectors to be out of time. If you look really close at it, it will have a gouge mark where it turned. Also if your truck has a misfire the pcm will shut down that injector to save the catalytic converters from being damaged with raw fuel. Check the cam sensor and then replace the coil assembly.

Frango100 02-22-2012 11:12 PM

Re: # 1 spark plug does not fire.
 
Ooops, that was a mistake from my side, the P340 is indeed the cam sensor and not the crank sensor. I had written down CMP on my piece of paper and translated it here in Crank.............:o

pop terry 03-09-2012 10:54 PM

Re: # 1 spark plug does not fire.
 
OK, I gave up and carried to mechanic. They put on coil pack assembly and crank sensor. Thanks to everyone for your help..........


All times are GMT -5. The time now is 12:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community