Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   730 RHR Audio Does Not Respond (http://www.jeepgarage.org/f155/730-rhr-audio-does-not-respond-38453.html)

watchdog507 03-06-2012 06:18 PM

730 RHR Audio Does Not Respond
 
I noticed a thread about this problem, but I didn't see a resolution.. It happened today when I was connected by Bluetooth to my Iphone 4. Audio controls do not respond and the audio button on the display is greyed out. I tried everything on the control head. I gave up. I put the car in accessory mode with the radio on. I then pulled fuse M12. Put it back in and Voila! The Audio came back. Hope this helps someone in the future.

JeepGuy026 06-08-2012 07:06 AM

Just wanted to say thanx as this helped a buddy of mine who also has an overland summit and had this issue, i
Came here first and Bam worked! So well appreciated and kudos to you sir!

jeep2be 06-14-2012 09:06 AM

Re: 730 RHR Audio Does Not Respond
 
Hi,
Had the same issue, happening when connecting BT or USB, or navigating "too fast" thru mp3's.
In the end the dealer changed the unit (after not believing me at first).

bilex 06-17-2012 01:26 PM

Re: 730 RHR Audio Does Not Respond
 
First month - no issues.
Yesterday I've noticed a similar problem for the first time. Today same thing happened twice... It only affects music streaming via USB.
I've switched the unit off and unplugged my iPhone and it helped but I'm finding it really annoying...


All times are GMT -5. The time now is 03:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community