Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Creaking Sound When Going Over Bumps (http://www.jeepgarage.org/f107/creaking-sound-when-going-over-bumps-38843.html)

rustyosaurus 03-13-2012 01:22 AM

Creaking Sound When Going Over Bumps
 
7 week old Overland with about 1100 miles on it. No issues so far except a new creaking noise that started at about 400 miles. I hear it on the driver's side, I think in the front but it could also be in the rear, when going over bumps or any kind of uneven or rough pavement.

Can't describe it any other way than a creaking noise or like bedsprings. I don't recognize it at any other time.

I'm waiting to have this addressed until I take it in in for an oil change at 1500 miles. Would this be something front suspension or shock related?

EDIT: it might be more of a chirp. Not sure . . .

Thanks!

MikeD 03-13-2012 09:21 AM

Re: Creaking Sound When Going Over Bumps
 
I had this as well on my Overland, some people on here have had the rear shocks replaced and it solves the issue.

Ricko 03-13-2012 09:34 AM

Re: Creaking Sound When Going Over Bumps
 
had this on my jeep as well took it back to the dealer where i bought it they replaced back shocks didn't work brought it to another dealer they said my front right strut was built wrong from the factory??? anyway they replace both front struts..problem solved haven't had the problem since then.

rustyosaurus 03-13-2012 11:34 AM

Re: Creaking Sound When Going Over Bumps
 
great, thanks for the tips! hopefully it will be one of these two. i'm not worried about it, but its a bit of a bummer to already have an issue. guess i'm lucky it's not worse.

Troy Cruise 03-13-2012 05:19 PM

Re: Creaking Sound When Going Over Bumps
 
Quote:

Originally Posted by Ricko (Post 592689)
had this on my jeep as well took it back to the dealer where i bought it they replaced back shocks didn't work brought it to another dealer they said my front right strut was built wrong from the factory??? anyway they replace both front struts..problem solved haven't had the problem since then.

I had a bad front strut too. It kept working itself loose so dealer finally replaced it after bringing it in the third time. Now I'm having the same issue in my rear suspension.

Ricko 03-13-2012 07:47 PM

Re: Creaking Sound When Going Over Bumps
 
Quote:

Originally Posted by Troy Cruise (Post 592991)
I had a bad front strut too. It kept working itself loose so dealer finally replaced it after bringing it in the third time. Now I'm having the same issue in my rear suspension.

Yeah the dealer i bought the truck from was horrible to deal with this issue..so i went to another and problem solved...doesn't hurt to try another dealer to see what they say.

rustyosaurus 04-16-2012 06:30 PM

Re: Creaking Sound When Going Over Bumps
 
UPDATE: finally took my JGC in today to get the creaking sound tended to. I wanted to wait until I went in for the first oil change. So basically I've heard the damn creaking noise every single time I've driven for the last 1000 miles.

Get a call saying they can't reproduce the creaking noise. they assured me it was taken on a test drive. i thought they had to be lying because there was no way that sound wasn't there. sure enough though i go down there to test drive it for them and it no longer makes the sound.

it's the damnedest thing. the only thing i can figure is maybe when they raised it up they put some grease in the "whatever it was that was making the noise" and that somehow fixed it.

oh well. at least its not making noise anymore.

Onroad 04-17-2012 09:39 AM

Re: Creaking Sound When Going Over Bumps
 
I had the same problem on my 2012 overland about 800 on the odometer. It would stop making the noise when it was wet outside. Trun out to be a seal in the rear shock which was replace. Seems to be a problem as I have seen many post related to this. Try to isolate where it is coming from, right front, left rear, ect. Will help the Dealer.

rustyosaurus 05-11-2012 11:19 PM

Re: Creaking Sound When Going Over Bumps
 
UPDATED: like i suspected the noise came back a day or so later. this didn't surprise me in the least since they didn't touch the car when i took it in. thankfully it was fixed. they said it was a loose hood hinge.

it's been about a week or so and the noise hasn't returned. so glad.


All times are GMT -5. The time now is 03:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community