Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Visual Modifications (http://www.jeepgarage.org/f7/)
-   -   Blowing 10amp Parking fuse w/LED's??? (http://www.jeepgarage.org/f7/blowing-10amp-parking-fuse-w-leds-393.html)

TimmyB 06-08-2009 05:23 PM

Blowing 10amp Parking fuse w/LED's???
 
I finally received my 13 watt red LED 3157 blubls for the rears. I already have the dual 3157 park/turn installed in the front with the 3ohm 50 watt resistor. Only the turn signal led would light up but dim and when turning on the blinker I got the hyperflash. I put the stock bulbs in and both lights wont work except for the turn signal when on. I just looked and the 10 amp fuse for the RT side parking lights is blown. any ideas?

robpp 06-08-2009 05:28 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
rear need 6 ohm no matter what year,

05-06 uses 3157 bulbs 07 and up need the special SRCK bulb like this....http://www.v-leds.com/Exterior-LED/P...-p6302214.html

TimmyB 06-08-2009 05:28 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Shoot, nevermind. Got em working great now. I think its because I had the lights on when switching the lEDs around in there. Dam these things are bright......

robpp 06-08-2009 05:29 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
if you dont mind sharing, post up some pics of that brightness.

TimmyB 06-08-2009 05:40 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Im getting really fed up with this LED crap.. The parking working fine but getting the hyperflash still. I specifically ordered the 3ohm 50 watt because VLEDS.com stated only one resistor per side is needed with both front and rear LED's. I would of ordered whatever the hell I needed last week if I had known this wont work. What the **** do I need to get these working right???? The auto store near me sells resistors but they are either 3 or ohm 25 watts. Just want these working NOW!!!! VLEDS can eat a dick for giving crap info.

TimmyB 06-08-2009 05:43 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Quote:

Originally Posted by robpp (Post 7721)
if you dont mind sharing, post up some pics of that brightness.


I just took them out because of the issues above. They are almost twice as bright they seem, still light out right now. If I can find out what I exactly need I will put them in again. And the tail light is odd back there, only one harness connecting to the back of the assembly, so finding the turn wires will be fun unless someone knows the specific color of it?

TimmyB 06-08-2009 05:44 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Just remembered, I have a bunch of 6.8 ohm 10 watt sand resistors right here, will those work since the 3157 LED is 13 watts, and alot higher than most?

robpp 06-08-2009 05:58 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
i dont know, the 6 ohm they sell are 50W.

TimmyB 06-08-2009 06:10 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Yea, but the highest watt LED they sell is 7 watts. Funny how VLEDS state they are the brightest leds in the world, when I just got 13 watt ones, has 13 one watt leds on it. And were only 18 bucks for two from warden_jp on ebay, great seller who I always use from now on. I ordered 2x50 watt 7 ohm, 2x 25 watt 4 ohm, and one 50 watt 1.2 ohm resistors off ebay so im just going to try them all out and see how it goes. Would be nice if there was an electrician or someone who actually understands resistors and ohms to help out. cuz I have no idea what the hell im doing.

TimmyB 06-08-2009 06:18 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
Here's what I bought. They are great quality, very bright when I had them in compaired to stock.

http://cgi.ebay.com/ebaymotors/2pcs-...Q5fAccessories

robpp 06-08-2009 06:36 PM

Re: Blowing 10amp Parking fuse w/LED's???
 
i know someone who doesnt post here yet. Electrical engineer. I'll see about getting him to come over.

saleen032 06-09-2009 06:20 AM

Re: Blowing 10amp Parking fuse w/LED's???
 
Frankie has posted a whole thread on these lights.>I helped him to get the mworking.. We both needed 6 ohm resistors as stated in the thread..Next time do a search first and you would have found out what exactly was needed


All times are GMT -5. The time now is 07:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community