Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   2012 GC Backup Camera Problem (http://www.jeepgarage.org/f155/2012-gc-backup-camera-problem-39568.html)

cherga 03-22-2012 06:01 AM

2012 GC Backup Camera Problem
 
I've had my 12 WK2 for a couple of months and recently purchased the Parkview backup camera kit (82212110) from my dealer. I started the installation and noticed that the wiring appeared to be already in place. I found the pinouts for the harness within the tailgate and confirmed the wires for the backup camera were present and the connector was populated. The next thing I checked was the C3 connector that goes into my 430N. That too was populated with the 3 pins specified witihn the install guide for the camera (3,4 and 5). I figured I was good to go so I replaced the light bar with the built-in camera, made all connections and went to the dealer to have the config refreshed. Upon refresh, the backup camera option showed up in the 430N however no picture from the camera, just a black screen. I then checked the fuses and M14, which is specifically for the camera was already installed and not blown.

Short of running the extension harness that came with the camera, I'm at a loss. If all the wiring appears to be there, I was hoping to not have to run the new harness. I asked the dealer for their input and the tech said they've seen GC's prewired for optional equipment from the factory so it's entirely possible the wiring is there and intact. I also asked the tech if he's had many backup camera failures on WK2's and in his experience he said he hasn't seen any and he's their audio/options guy.

If anyone could offer any suggestions, I'd greatly appreciate it!

Thanks!

kennzz05 03-22-2012 08:10 AM

Re: 2012 GC Backup Camera Problem
 
take it to a differant dealer and pass it off as a factory installed camera and have em figure it out under warranty

cherga 03-22-2012 10:29 AM

Re: 2012 GC Backup Camera Problem
 
It shows up in my profile when they bring it up in dealer connect as a dealer installed option.

solodogg 07-29-2012 03:42 PM

Re: 2012 GC Backup Camera Problem
 
curious about this also. i'm about to install a backup cam in my 2012, and i'm hoping the wiring is already there also! :)

Ericdhvac 07-31-2012 04:01 PM

Re: 2012 GC Backup Camera Problem
 
Hello all,
First post here, I have run into the same issue as Cherga, I bought the light bar W/ camera and have found that the wiring is already in place, but I'm not getting the display to show any image. For history's sake I bought a 2011 GC Larado used (I believe it was a rental car) from my local Jeep dealer, removed the 140 radio and installed a 730N RHR and decided to add the backup cam and am stuck at this point.
Cherga, you out there...what did you find out.
I also have an appt. to have the dealer install the tow package and am considering to have them install the park sense option while they have the bumper off.... a while your in there type of thing.
Thanks to all, this forum is great!

Ericdhvac 08-02-2012 12:34 PM

Re: 2012 GC Backup Camera Problem
 
Anybody........Bueller......Bueller....

gc4x4 08-02-2012 11:16 PM

Re: 2012 GC Backup Camera Problem
 
I just had the backup camera installed today and the technician told me the factory wiring that is in place will NOT work at all, you must use the supplied harness for the backup camera to work.

fix69er 08-08-2012 05:45 PM

Re: 2012 GC Backup Camera Problem
 
I find the two guide lines shown in the back up camera not completely aligned against a straight line behind the car (straight road markings /pavement). I always end up reverse parking in a slightly odd angle if I back up using the reverse camera. I am wondering if the backup camera position can be adjusted/ calibrated so guide lines are aligned with a straight line behind the car??

Poorboy504 11-12-2012 11:51 PM

Re: 2012 GC Backup Camera Problem
 
Ok, I realize this is an old post but if someone comes across it, this may help.

If your adding the back up camera kit the reason you have to use the supplied harness is because Jeep partially eliminated a section of the body harness that contains the wiring for the factory backup camera on vehicle not equipped with it from the factory. Basically you have the C3 connection at the radio, the lift gate harness to the camera but the middle is missing.

The reason? Obviously to save money on unused wiring on Jeeps end.

The fix? Fairly simple -
A. Use the harness the kit supplies.
B. Make your own harness (which I did) and run the 2 camera signal wires (GN/OG & GN/BR) and the bare shield wire from the exsisting C3 (white) radio connector to the rear liftgate harness. You can tap connect the signal wires and shield wire to the harness at the top of the gate AFTER the wire loom which connects the body harness to the gate harness. After that, your all set! You will have to get the option added to your VIN and have to configure the system with a Wi-tec or have a dealer do so.

Hope that helps someone!

kodiak1120 12-19-2012 01:26 PM

Re: 2012 GC Backup Camera Problem
 
For those that have done this upgrade, how long did it take? I recently upgraded to the RBZ unit and I ordered the backup camera kit, which should be waiting for me at home tonight. I have an appointment for the dealer to activate it at 1:00 p.m. on Saturday. I probably won't be able to start the installatoin until Saturday morning and I just want to make sure I have enough time. I looked at the directions online and it looks like a lot of panels have to be removed from inside the vehicle. Thanks,

Kevin

eibyer 12-19-2012 04:26 PM

Re: 2012 GC Backup Camera Problem
 
Here's a quote from my post on a previous thread. The instruction I'm referring to is the backup camera install pdf. It took probably a good half day.

Quote:

I removed the trim from the tailgate as shown on page 2 of the instructions. Also 2 other trims, the first one on page 3 and the last one on page 7. I was able to tuck the wires under the weather seal of the D pillar and then from there under the trims all the way to the front to the footwell.

One thing I'd recommend though is not to put back the tailgate and the middle headliner trims until you're absolutely done so you don't have to remove it again to troubleshoot if needed. If you're the only one who drives the GC then no one would notice that the back is bare :D

kodiak1120 12-21-2012 09:26 AM

Re: 2012 GC Backup Camera Problem
 
Quote:

Originally Posted by Poorboy504 (Post 710407)
Ok, I realize this is an old post but if someone comes across it, this may help.

If your adding the back up camera kit the reason you have to use the supplied harness is because Jeep partially eliminated a section of the body harness that contains the wiring for the factory backup camera on vehicle not equipped with it from the factory. Basically you have the C3 connection at the radio, the lift gate harness to the camera but the middle is missing.

The reason? Obviously to save money on unused wiring on Jeeps end.

The fix? Fairly simple -
A. Use the harness the kit supplies.
B. Make your own harness (which I did) and run the 2 camera signal wires (GN/OG & GN/BR) and the bare shield wire from the exsisting C3 (white) radio connector to the rear liftgate harness. You can tap connect the signal wires and shield wire to the harness at the top of the gate AFTER the wire loom which connects the body harness to the gate harness. After that, your all set! You will have to get the option added to your VIN and have to configure the system with a Wi-tec or have a dealer do so.

Hope that helps someone!

Option B sounds much simpler than using the harness supplied with the kit. The kit harness requires you run the new wires all the way out of the liftgate and to the light bar, which is connected directly to a connector behind the light bar. This is duplicative since the camera wiring is already ran to the connector in the tailgate. Tapping that wire would save you from having to run the harness out the back of the tailgate and to the new lightbar.

How did you know which wires to tap? Are they the same color as the wires supplied with the kit?

Kevin


All times are GMT -5. The time now is 11:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community