Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   RHR 730 with CHR550 - backup camera issue fixed (http://www.jeepgarage.org/f155/rhr-730-with-chr550-backup-camera-issue-fixed-40203.html)

lakercr 04-03-2012 11:52 AM

RHR 730 with CHR550 - backup camera issue fixed
 
1 Attachment(s)
Figured I would start a new post to make future searches easier for other guys...

I modified my Lockpick harness (as Per Carlos at Coastal) to resolve the degradation of the factory back-up camera (video quality) when using the dedicated iPhone/Pad/Touch input. The harness supplied by Coastal routes the factory camera signal through the Lockpick. This mod routes the camera direct to the head unit, as it was from the factory.

There is absolutely no difference in video quality now. The back-up camera with iPhone connected/powered up is indistinguishable from the original factory resolution.

It mght be hard to tell from the pic, so you want on the male plug:

Red/white (next to white solid)
Yellow/black

Female plug:

Blue/white (again, next to white solid)
Yellow/black

I can only confirm this works for a CHR-550 installed into a 2012 GC with 730 RHR.

Hope this helps...

muttonboy 04-03-2012 12:11 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Nice.

I use the CHR550 with the 430n, I don't use the ipod hookup much at all, but I do have the plug in the unit and routed to where I can get to it.

My back-up camera has been washed out since I installed the thing, without an ipod plugged in. Its not that bad, but it is noticeably worse than original.

I may try this, thanks for posting.

lakercr 04-03-2012 12:17 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Can't say if it will fix your problem or not, but it isn't much effort to try this and find out...

You will lose your ability to view the rear camera when in motion, but I didn't care about that anyway, so this was an acceptable trade-off.

Tybalt39 04-04-2012 10:49 AM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Quote:

Originally Posted by lakercr (Post 606237)
You will lose your ability to view the rear camera when in motion, but I didn't care about that anyway, so this was an acceptable trade-off.

I may be an idiot for asking, but I assume this refers to forward motion only (IE: extra rear-view mirror)? :)

lakercr 04-04-2012 02:25 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
With the Lockpick installed prior to the harness mod above, you had the ability to select your factory rear camera (and view it) while in motion. You lose this ability when you modify the harness as described.

TBradS 04-16-2012 09:25 AM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
6 Attachment(s)
On my 2011 GC, I have the 430N RHB and with the Chr550 installed, had the same washed out backup camera screen and the bad video others have complained about. I contacted Coastaletech service (Carlos) who offered to ship me a new cable, at a cost to me, or he would lead me through the fix described by lakercr, above. I chose to do the cable fix myself. (Thanks lakercr for the post; I'm happy to know their service, as well as that same fix, helped someone else.)

The result is perfect video quality. All functions work properly, including the rear view camera while in motion.

Here is some elaboration on the fix:

The first 3 photos are from Coastaletech and show the wires that need to be cut on either side of the white connectors. I cut my wires further along, but probably mid-way, or a bit closer to the white connectors would have been better for my install.

The other 3 photos show the final result. I used shrink tubing on all the wire ends and connections.

Hope this helps.

Snipe315 04-16-2012 02:24 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Quote:

Originally Posted by lakercr (Post 606237)
You will lose your ability to view the rear camera when in motion, but I didn't care about that anyway, so this was an acceptable trade-off.

Then this isn't a "FIX". It is more of a "Work Around" for the problem.

And since the ability to view my backup camera while driving forward was one of the main appeal to me, I'll have to pass on the CHR550. :(

TBradS 04-16-2012 08:02 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
"FIX". "Work Around". "Mod". Whatever the term, I imagine that all harnesses that Coastaletech ships now route the signal direct to the head unit the same as this alteration accomplishes.

And, as I said, with the 430N that I have, the backup camera still operates when driving forward.

lakercr 04-16-2012 08:18 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Quote:

Originally Posted by TBradS (Post 614031)
"FIX". "Work Around". "Mod". Whatever the term, I imagine that all harnesses that Coastaletech ships now route the signal direct to the head unit the same as this alteration accomplishes.

And, as I said, with the 430N that I have, the backup camera still operates when driving forward.

Odd, I checked mine again just now and I for sure do not have rear camera in motion anymore. Again though, I have 730 RHR.

Other than that one compromise, everything else is perfect now.

Nice job on the harness mod/detail.

TBradS 04-17-2012 09:23 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Thanks lakercr. Having the pics supplied by Coastaletech is invaluable. It's always nerve-racking cutting wires (and joining) when you are not absolutely sure which are the correct ones!

Something I now have noticed: on the TV tab (Lockpick menu), 2nd page, when selecting "Rear Camera", then "View Video", the screen is blank. If I'm not mistaken, with the unaltered harness, the rear image was visible on the screen.

I do get the rear image when tapping the uConnect button twice when in any mode other than TV.

lakercr 04-18-2012 09:26 AM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Quote:

Originally Posted by TBradS (Post 614781)
Thanks lakercr. Having the pics supplied by Coastaletech is invaluable. It's always nerve-racking cutting wires (and joining) when you are not absolutely sure which are the correct ones!

Something I now have noticed: on the TV tab (Lockpick menu), 2nd page, when selecting "Rear Camera", then "View Video", the screen is blank. If I'm not mistaken, with the unaltered harness, the rear image was visible on the screen.

This is how I was trying to view the rear camera in motion, and yes, it used to work this way prior to the harness mod. It does not work now.

I do get the rear image when tapping the uConnect button twice when in any mode other than TV.

I haven't tried this - will update once I have.

.

TBradS 04-18-2012 10:47 PM

Re: RHR 730 with CHR550 - backup camera issue fixed
 
Quote:

Originally Posted by lakercr (Post 614983)
.

Tapping the uConnect button is great because your music or whatever will still be playing.


All times are GMT -5. The time now is 04:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community