Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   help!!! my jeep wont start (http://www.jeepgarage.org/f181/help-my-jeep-wont-start-40204.html)

8footj 04-03-2012 11:52 AM

help!!! my jeep wont start
 
hi, i have a 2005 jeep grand cherokee 5.7L hemi. i went out to start it this morning and nothing happend. the battery and everything works. i hear the fuel pump. it seems like the power dosent even get to the starter. i checked all fuses battery and banged on the starter.. the jeep has 83000 on it. it worked last night...

SvenskaJeepGuy 04-03-2012 12:19 PM

Re: help!!! my jeep wont start
 
Starter

Antonio186 04-03-2012 12:34 PM

Re: help!!! my jeep wont start
 
when you turn the key to START does everything seem to go dim like there is a huge drain on the system? if so i would agree and sounds like the starter solenoid has bit the dust. if not and there is nothing it could be your ignition switch that is failing. i had this happen with an old bronco where the key would be in the start position but it would effectively only be in the run position and not start the vehicle. i had to leave the key in the run position then take a screw driver and jump the solenoid on the starter to crank the motor over.

2005JGC 04-03-2012 09:58 PM

Re: help!!! my jeep wont start
 
Quote:

Originally Posted by SvenskaJeepGuy (Post 606242)
Starter

this!

jrjeep 04-03-2012 10:26 PM

Re: help!!! my jeep wont start
 
have you replaced the factory battery ?

indyspz 04-07-2012 11:13 PM

Re: help!!! my jeep wont start
 
Did you ever findout what the problem was?? I have an 08 5.7L HEMI. Today while driving from Norfolk, VA to see my Dad in D.C. The kids and I stopped to grab a bite. When we went to leave the fast food joint, Jeep wouldn't start... nothing. Battery is 3 months old, getting plenty of juice. No codes thrown. All dash board indicators are doing what they should when in the ON position. At START, nothing but can hear a single "Click" under the hood. I'm assuming it's the starter. I had the car towed to a stealership in Ashland, VA. It won't get looked at until Monday a.m. Any insight?

Thanks,
Craig



Quote:

Originally Posted by 8footj (Post 606211)
hi, i have a 2005 jeep grand cherokee 5.7L hemi. i went out to start it this morning and nothing happend. the battery and everything works. i hear the fuel pump. it seems like the power dosent even get to the starter. i checked all fuses battery and banged on the starter.. the jeep has 83000 on it. it worked last night...


2005JGC 04-08-2012 12:35 AM

Re: help!!! my jeep wont start
 
Quote:

Originally Posted by indyspz (Post 609051)
Did you ever findout what the problem was?? I have an 08 5.7L HEMI. Today while driving from Norfolk, VA to see my Dad in D.C. The kids and I stopped to grab a bite. When we went to leave the fast food joint, Jeep wouldn't start... nothing. Battery is 3 months old, getting plenty of juice. No codes thrown. All dash board indicators are doing what they should when in the ON position. At START, nothing but can hear a single "Click" under the hood. I'm assuming it's the starter. I had the car towed to a stealership in Ashland, VA. It won't get looked at until Monday a.m. Any insight?

Thanks,
Craig

See below...

Quote:

Originally Posted by SvenskaJeepGuy (Post 606242)
Starter

Quote:

Originally Posted by 2005JGC (Post 606637)
this!

^^^ that

The starter is likely both of your problems fellas.

indyspz 04-08-2012 08:11 AM

Re: help!!! my jeep wont start
 
Thank you. That's what I assumed. Hopefully, it will be covered under my extended warranty. Thanks again.


Craig

RochHam 07-11-2013 09:17 AM

Re: help!!! my jeep wont start
 
Last week my 2007 JGC Laredo 4.7L would not start. Note I put in a new battery last winter, also have another year of the Added Care Chrysler service contract. I heard nothing when the key was engaged other than a hmmm, which may have been the fuel pump. Weird symptoms since after I turned the key off a bunch of the dash idiot lights stayed on for a few seconds plus every time I opened the doors the electric locks would all click which is not normal. I checked the battery connections and tried to get at the starter but with this V8 couldn't see it from the top and it must be behind the plastic shroud underneath the engine (I hate that thing, hard to get at anything despite a lot of clearence, much preferred my 01 I6 where everything was accessible). Anyway, I had the Jeep towed in since I have free towing suspecting it was the starter which would be covered under this Added Care service contract (when we bought this Jeep it had the lifetime engine/trans/drivetrain warranty, Added Care 7/70 was $560 but the full coverage all parts contract was $1100). I got a call that the large cable that attaches to the starter was worn at the starter connection and despite the Added Care covering wiring harnesses this was not a "harness" but a "cable". Huh?!
That set me back $150, I believe $110 labor, $40 parts. Never noticed a problem before, it started just fine at least 3 times the prior day, so very strange this went out this way.


All times are GMT -5. The time now is 09:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community