Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Hanging RPMs in Park? (http://www.jeepgarage.org/f107/hanging-rpms-in-park-40515.html)

Palmetto 04-09-2012 06:07 PM

Hanging RPMs in Park?
 
Have any of you with a 3.6 had the motor basically hold the revs at about 4k RPMs for a few seconds if you just strongly stab the throttle while in park? I don't normally do that, but noticed it almost by accident a week or so ago.

Drives normally and I've never experienced any sort of sticky throttle while actually driving in gear. Made me wonder if it wasn't some sort of electronic throttle thing... It was almost like launch mode (notwithstanding the fact it is in park and a 4800 lb SUV :lol:)

Palmetto 04-09-2012 06:13 PM

Re: Hanging RPMs in Park?
 
I should note that I tried to recreate it this evening, and it seemed fine. My memory is that it was in park, but same question if you've experienced in neutral.

Starting to think it was a fluke or perhaps my foot is bigger than I realize sometimes...

thall 04-09-2012 09:57 PM

Re: Hanging RPMs in Park?
 
mine consitently starts, holds @ 1500ish on startup...
once underway normal idle speed.

millzzy 04-10-2012 08:57 AM

Re: Hanging RPMs in Park?
 
Mine did that twice,i just thought i must have had part of my foot on the accelerator when i started the beast.Hasnt done it after 1000klm or so on the clock, cant remember if i pressed the accelerator before i started it, maybe it does have a memory for a split second. I am in australia and drive it to work with boots on FYI.

Ricko 04-10-2012 09:14 AM

Re: Hanging RPMs in Park?
 
i noticed this when we had a cold night and i would start it up in the morning

Eric67 04-10-2012 02:49 PM

Re: Hanging RPMs in Park?
 
Just experienced that 1 hour ago. Jeep was parked for 2 hours, started and reved up to 4000. Stopped the engine and started again: no problems. No problems while driving. Must be a fly by wire miscommunication.

Palmetto 04-10-2012 06:59 PM

Re: Hanging RPMs in Park?
 
Quote:

Originally Posted by Eric67 (Post 610546)
Just experienced that 1 hour ago. Jeep was parked for 2 hours, started and reved up to 4000. Stopped the engine and started again: no problems. No problems while driving. Must be a fly by wire miscommunication.

Did you give it a little throttle just prior to it doing this? In other words, it didn't initiate revving on its own, it just stayed there after you pushed the pedal down for a second?

If so, that's precisely what mine did before.

Eric67 04-11-2012 09:35 AM

Re: Hanging RPMs in Park?
 
Quote:

Originally Posted by Palmetto (Post 610716)
Did you give it a little throttle just prior to it doing this? In other words, it didn't initiate revving on its own, it just stayed there after you pushed the pedal down for a second?

If so, that's precisely what mine did before.

Could be the case. I don't recall doing so, but I could be on the wrong pedal at first.
Today no problems at all (have thought about it also) :D


All times are GMT -5. The time now is 09:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community