Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Interesting Blind Spot Assist Problem (http://www.jeepgarage.org/f107/interesting-blind-spot-assist-problem-40661.html)

OverSum 04-13-2012 02:20 AM

Interesting Blind Spot Assist Problem
 
I have a 2011 Overland Summit that has recently developed an interesting symptom regarding the Blind Spot Assist System. It's actually more than that, but I'll explain.

I first noticed that sometimes, with no warning the rear camera would not come on when reversing. Next time I would reverse, it would work again. The problem was intermittent and I could not find any pattern in the disruption.

About a week ago, I noticed that the compass was not displaying. It showed two bars where the direction was usually shown. Again, I didn't see this as problem because the compas came back in less than a minute or two.

Then just three days ago, upon starting the vehicle I heard a chime and the EVIC showed a "Service Blind Spot Assist System" message. Then I noticed that the compass was not displaying. And when I put it in reverse the camera did not come on.

I thought it was a glitch, shut down the car and restarted. Same chime, message and no back up camera. I drove off and within about 5 minutes the compass came back, the blind spot monitoring was working, and when I backed into a stall, the camera worked.

Every day has been the same since. Chime, EVIC message, no blind spot, compass or backup camera. Then about 5 minutes into the trip, it all comes back. And it has all gone off again while driving. But it always comes back.

The adaptive cruise control continues to work during the down episodes, but I'm getting the feeling that it's not as responsive as it used to be. Although that may be me just being a bit sensitive.

I haven't taken it in. Because I ought the vehicle in the US, I was warned that there may not be any warrantee when I brought it into Canada. So I may not have any coverage.

Has anyone else had this problem, and do I need to get this looked after at a Chrysler dealer?

cyanideg 05-06-2012 11:10 PM

Re: Interesting Blind Spot Assist Problem
 
I have same issue (minus camera problem). Anyone know where the sensors are located for the blind spot system?

OverSum 05-06-2012 11:29 PM

Re: Interesting Blind Spot Assist Problem
 
Hi,

The problem persists and is annoying.

It's particularly bothersome when in traffic and I'm not sure the blind spot monitoring is working. Although the collision warning worked flawlessly the other day. It saved my bacon.

Every vehicle should come equipped with such a system. Our insurance rates would be way less.

I may have to bite the bullet and see the dealer to get service done.

BobsWK2 05-07-2012 01:25 AM

Re: Interesting Blind Spot Assist Problem
 
Quote:

Originally Posted by cyanideg (Post 625808)
I have same issue (minus camera problem). Anyone know where the sensors are located for the blind spot system?

L & R sides of rear bumper fascia. You can see them from under the vehicle by looking above the rear muffler on each side.


All times are GMT -5. The time now is 01:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community