Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Export Grand Cherokee 2011+ (http://www.jeepgarage.org/f190/)
-   -   CRD Starting Problem (http://www.jeepgarage.org/f190/crd-starting-problem-40965.html)

ENFORCER 04-19-2012 04:57 AM

CRD Starting Problem
 
Well we now have over 7k on the clock now and the starting problem reappeared today after it was meant to be fixed last service.
Luckily my wife knows how to go through a lock-up cycle and it seems to work again.
This is starting to get annoying, this should not be happening.
For anyone who does not know what the problem is:
The car will start then stop after running for about 2 seconds. Nothing will keep the motor running. The only way I have got it working is to lock and leave the car with the key and then unlock and try it again.
It has happened about 5 times now, but this is the first since the service last month.

allypally 04-19-2012 05:14 AM

Re: CRD Starting Problem
 
Did you see that there was a TSB issued on this issue a few days ago?

Sege 04-19-2012 06:50 AM

Re: CRD Starting Problem
 
Quote:

Originally Posted by ENFORCER (Post 615551)
Well we now have over 7k on the clock now and the starting problem reappeared today after it was meant to be fixed last service.
Luckily my wife knows how to go through a lock-up cycle and it seems to work again.
This is starting to get annoying, this should not be happening.
For anyone who does not know what the problem is:
The car will start then stop after running for about 2 seconds. Nothing will keep the motor running. The only way I have got it working is to lock and leave the car with the key and then unlock and try it again.
It has happened about 5 times now, but this is the first since the service last month.

Yep I intermittantly have the same problem, got an earful from the wife the other day when it happened to her..... :slapfight: though the TSB seems to be about not starting it isn't about starting and not running!!!

AussieWK2 04-19-2012 07:48 AM

Re: CRD Starting Problem
 
If you mean tsb 08 025 12 then I don't think this is related, it cranks for aa second or 2 and then cuts out or a brain freeze than a non starter. It's happened twice with me.

The only way around it is as Enforcer suggests but I would add taking a few deep breaths and hope it doesn't happen when you're in a hurry, or in the rain or any other inconvenient time - oh wait that's right.......it shouldn't be happening at all!

It's on the list with the other at service time.

ENFORCER 04-19-2012 04:57 PM

Re: CRD Starting Problem
 
I expect the problem is related to the WIM, as Jeep did flash the car a month ago.
The biggest problem is that it is very intermittant and throws no error codes and shows no messages. I will contact Jeep au today and put in a formal request to fix as well as have a whinge about my dealer not communicating with me over my ACC replacement. I figure 2 calls to them is enough, it is about time they called me and followed up.

pcfg69 04-19-2012 07:41 PM

Re: CRD Starting Problem
 
happened to me. start then stops
rang jeep assist and
to clear you have to lock and unlock the car 3 times
its like rebooting your computer at home

Gribbs 04-20-2012 04:47 AM

The other option is just moving the keys away from the car about 10m and the. Coming back into range...this seemed to work for is.

Deserthucker 04-21-2012 08:12 AM

Re: CRD Starting Problem
 
sounds like the built in immobilizer cutting in. Think enforcer is write, wim not detecting the key code properly, aloes the car to start then shuts it down. Crim thinks it is faulty. Moving away and then coming back the fob emits a new rolling code. WIM thinks its ok now the correct key is here and starts.

savvas 04-21-2012 06:15 PM

Re: CRD Starting Problem
 
I wonder if this is something to do with radio interference. If as DH and Enforcer suggest that the WIM doesnt receive the key code correctly, then it could be either a weak signal or possibly a mobile phone interfering, or something else similar.

Are there any owners that dont use the start/stop button at all, and just use the FOB as a key in in the ignition node? I'm thinking of using it like this all the time as it's something i'm used to doing it. It's a habit from driving for 33 years, so less likely to forget it's there. I'm also curious to find out whether this problem can still occur if you start the car this way all the time.

Sege 04-21-2012 08:50 PM

Re: CRD Starting Problem
 
Quote:

Originally Posted by Deserthucker (Post 616781)
sounds like the built in immobilizer cutting in. Think enforcer is write, wim not detecting the key code properly, aloes the car to start then shuts it down. Crim thinks it is faulty. Moving away and then coming back the fob emits a new rolling code. WIM thinks its ok now the correct key is here and starts.


.... and you combine maybe turning off with foot on the brake then tunring on with foot on the brake as required and the poor darling gets confused. Am I starting or stopping?????? :)

ENFORCER 04-22-2012 02:02 AM

Re: CRD Starting Problem
 
When we first got the car it cut out driving out of our driveway. It would not start and had the red security light on. I tried unlocking / locking a few times, but only disconnecting the battery did the trick. This is why everyone should have a 10mm spanner in their glovebox.
I have not had the security light stuck on again, this problem is different.
A reboot fixes most things, just ask anyone in IT.

savvas 04-22-2012 03:00 AM

Re: CRD Starting Problem
 
Quote:

Originally Posted by ENFORCER (Post 617116)
When we first got the car it cut out driving out of our driveway. It would not start and had the red security light on. I tried unlocking / locking a few times, but only disconnecting the battery did the trick. This is why everyone should have a 10mm spanner in their glovebox.
I have not had the security light stuck on again, this problem is different.
A reboot fixes most things, just ask anyone in IT.

Microsoft Windows WK2 ... Denial of Service attack by "Anonymous" maybe?


All times are GMT -5. The time now is 05:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community