Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   My WJ won't start after changing Transmision (http://www.jeepgarage.org/f203/my-wj-wont-start-after-changing-transmision-41317.html)

Domingo 04-27-2012 11:44 AM

My WJ won't start after changing Transmision
 
I sent the transmission to repair an when I put it back on my 1999 WJ It Wont start. Any body can Help!!:(

Gus9890 04-27-2012 12:30 PM

Re: My WJ won't start after changing Transmision
 
Sounds like they jacked somethin up.

Heelsparky0501 04-27-2012 03:10 PM

Re: My WJ won't start after changing Transmision
 
What type of symptoms are you experiencing? Does it turn over at all? Do you have power to the interior? Are the connections to the battery good?

Frango100 04-27-2012 04:12 PM

Re: My WJ won't start after changing Transmision
 
Welcome to the garage.
Did you try to start in different gear positions or when in the park detent, to move the gear lever a bit fwd or a bit aft? If the linkage is not rigged correctly, it can be that it doesn't see that the tranny is in park position and it won't start.
Which engine/tranny combo do you have?

mrjaydeeone 04-29-2012 07:12 AM

Re: My WJ won't start after changing Transmision
 
Welcome to JeepGarage|

scjeep4.7HO 04-29-2012 01:42 PM

A little more details about "not start". Does it crank? Does it do anything at all?

Sent from my ADR6400L using Tapatalk 2

Domingo 04-30-2012 09:36 AM

Re: My WJ won't start after changing Transmision
 
It's cranking but it doesnt start, I have a 4.0 engine

2005JGC 04-30-2012 01:37 PM

Re: My WJ won't start after changing Transmision
 
Are you sure you didnt smash the crankshaft position sensor harness or sensor in the bell housing when installing?


All times are GMT -5. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community