Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Took my new Jeep into Dealer...Now things don't work! (http://www.jeepgarage.org/f107/took-my-new-jeep-into-dealer-now-things-dont-work-42072.html)

Frank 135 05-13-2012 06:00 AM

Took my new Jeep into Dealer...Now things don't work!
 
Here's the story. Yesterday, I took my wifes brand new JGC Overland with 600 miles on the odo in for a repair of a rear right interior plastic quarter panel. When I get to the dealership to pick it up after the service they ask me...have you had any trouble with the push start. I said none at all. They said well we made several attemps to push start and were not able to. We had to order the part which is currently on back order. I say ok. How is this even possible. Not one issue push starting it the last three weeks. I bring it in and for some reason push start does not work and you tell me it's a deffective unit. Ok. Then after I drive home and am going back out into the car. I have the key in my pocket and I lift the handle on the trunk and I here a beep, but the trunk doesn't open. I go to the drivers side door and I put my hand on the handle(while key is still in my pocket)and the door doesn't unlock. Now none of the cool convenience components work on my truck. I can't lock or unlock the doors without using the key. Does the push start have any impact on the convenience package components. OR did this dealership somehow screw up my car while replacing an interior panel? :mad:

SMG1 05-13-2012 09:07 AM

Re: Took my new Jeep into Dealer...Now things don't work!
 
If it's a "Key Not Detected"/proximity sensor type of issue, then no the keyless entry wouldn't work either. Is there a chance they could have accidentally knocked something loose while they were back there working? Someone will correct me if I'm wrong, but isn't one of the proximity sensors located somewhere in the trunk?

armoredsaint 05-13-2012 09:10 AM

Re: Took my new Jeep into Dealer...Now things don't work!
 
the key was probably still at the SA's desk instead of being with the JGC when it was driven to the bays ;)

thall 05-13-2012 11:28 AM

Re: Took my new Jeep into Dealer...Now things don't work!
 
believe the sensor/receiver or whatever it is called for the rear gate is located at the right rear under the trim...

notes on PEM antenna
http://www.wk2jeeps.com/tsb/tsb_wk2_0804011.pdf

padgett 05-13-2012 01:41 PM

Re: Took my new Jeep into Dealer...Now things don't work!
 
Did you try the other remote ? If they damaged the remote it would still work physically. Are you sure they even gave you the right key ?

SMG1 05-13-2012 01:53 PM

Re: Took my new Jeep into Dealer...Now things don't work!
 
Quote:

Originally Posted by padgett (Post 628941)
Did you try the other remote ? If they damaged the remote it would still work physically. Are you sure they even gave you the right key ?

They had to have given him the right key, otherwise he wouldn't have been able to lock/unlock the truck when he got back home.

padgett 05-13-2012 02:59 PM

Re: Took my new Jeep into Dealer...Now things don't work!
 
OK so it works if you use the key or pop the button out and use the fobic manually. That sounds like what happens with a dead battery or a damaged remote.

Does the second remote work ?

Frank 135 05-13-2012 04:36 PM

Re: Took my new Jeep into Dealer...Now things don't work!
 
He Thall... Thanks. The reason I had the car in for service was to replace the drivers side rear trunk quarter panel which was Brocken at time of delivery. I would not be surprised if what they did in the process of replacing it was accidentally break the sensor. The car locks & unlocks using the Fob, however none of the convenience stuff works like passive entry or keyless go. I'm speaking to the dealer tomorrow. I'll let you know how it goes. I just love how the stealership doesn't admit to it instead says the part was bad. There was nothing wrong with it mechanically before I brought it in.

alpha 05-15-2012 12:38 PM

Re: Took my new Jeep into Dealer...Now things don't work!
 
Might be worth checking that the keless stuff is enabled in the VIC.

ChuckinMA 05-22-2012 05:23 AM

Re: Took my new Jeep into Dealer...Now things don't work!
 
at least they advised you of the issue, and went ahead with the part order. I had a Honda dealer "fail to notice" a part failure that occured during the time it was in for service that essentially renderred the car undriveable. How they could have not known is beyond me.


All times are GMT -5. The time now is 10:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community