Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Vibration at idle (Pentastar) (http://www.jeepgarage.org/f107/vibration-at-idle-pentastar-42132.html)

Jeeters 05-14-2012 02:15 PM

Vibration at idle (Pentastar)
 
So has anybody had any issues with a vibration when at idle? Mine seems to have developed one.

Usually only noticeable only when the car is sitting in gear. Shit it into neutral (raise the RPMs), and it (usually) goes away.

The vibration is heard more than felt.... it's a really low-frequency vibration that makes your ears throb. Can't really feel too much of anything, though.
Sometimes it's rather quite loud and very annoying: i'll throw it into neutral to shut it up. But other times it's only noticeable if you want to notice it.

Turning on the A/C seems to really exacerbate it. At first I thought that was the whole cause. i.e., that A/C had to be on, and that I was finally just noticing it because warm weather has started (bought in early December). But I've since realized that it sometimes happens even when the AC is off. But when it's vibrating with A/C off, turning on the A/C definitely does make it worse.

New theory is that it may have something to do with the radiator fan... starting to suspect maybe i'm only feeling it when the fan kicks on.

I'm still working on getting a defective windshield replaced, so am going to approach the dealer about the vibration at the same time, but am wondering if anybody else has seen the same thing. I'm worried about the dealer giving me the "it's normal" line because they can only replicate the "only noticeable if you want to notice it" type of vibration I mentioned above.

fljeepleo 05-15-2012 09:55 AM

Let us know, I thought I had the same feeling last year but I kinda forgot about it. I thought occasionally it would idle a little rough at lights but like I said I kinda forgot about it. This site will sure make you paranoid about every little sound. Let us know if the find anything.


Sent from my iPhone using Tapatalk

hammer1234 06-07-2012 06:00 AM

Re: Vibration at idle (Pentastar)
 
Just wondering if anyone notices vibration right on start up and shut down, just when the engine starts and stops. So far ours idles and runs smoothly.

Yadkin 06-07-2012 06:14 AM

Re: Vibration at idle (Pentastar)
 
Vibration at idle is definitely not normal. The Pentastar is known for its idle quality. In drive mine sounds like an electric motor humming, and is at a steady 500 rpm.

AAAA 06-07-2012 06:17 AM

Re: Vibration at idle (Pentastar)
 
So far, so good.

jp467 06-07-2012 08:31 AM

Re: Vibration at idle (Pentastar)
 
Quote:

Originally Posted by Jeeters (Post 629381)
So has anybody had any issues with a vibration when at idle? Mine seems to have developed one.

Usually only noticeable only when the car is sitting in gear. Shit it into neutral (raise the RPMs), and it (usually) goes away.

The vibration is heard more than felt.... it's a really low-frequency vibration that makes your ears throb. Can't really feel too much of anything, though.
Sometimes it's rather quite loud and very annoying: i'll throw it into neutral to shut it up. But other times it's only noticeable if you want to notice it.

Turning on the A/C seems to really exacerbate it. At first I thought that was the whole cause. i.e., that A/C had to be on, and that I was finally just noticing it because warm weather has started (bought in early December). But I've since realized that it sometimes happens even when the AC is off. But when it's vibrating with A/C off, turning on the A/C definitely does make it worse.

New theory is that it may have something to do with the radiator fan... starting to suspect maybe i'm only feeling it when the fan kicks on.

I'm still working on getting a defective windshield replaced, so am going to approach the dealer about the vibration at the same time, but am wondering if anybody else has seen the same thing. I'm worried about the dealer giving me the "it's normal" line because they can only replicate the "only noticeable if you want to notice it" type of vibration I mentioned above.


Its the exhaust system I believe. Mine was doing it not at idle but just above idle. It will do it at times as the idle is coming down from startup at about 900 rpm then go away as it drops below that. The reason you probably get it with the a/c on is it puts a load on the engine and slighly changes the rpm. I know what you are talking about though it like a resonating its more sound than feel and sounds loud at times.

Jeeters 06-07-2012 04:11 PM

Re: Vibration at idle (Pentastar)
 
Quote:

Originally Posted by jp467 (Post 640113)
Its the exhaust system I believe. Mine was doing it not at idle but just above idle. It will do it at times as the idle is coming down from startup at about 900 rpm then go away as it drops below that. The reason you probably get it with the a/c on is it puts a load on the engine and slighly changes the rpm. I know what you are talking about though it like a resonating its more sound than feel and sounds loud at times.

Hmmm, I never thought of that. It always seems to be coming from the engine compartment, but maybe it just seems that way 'cause I'm assuming it to be the case. I've been thinking that perhaps another factor, too, is that I have the skid plates. They might be throwing off how the vehicle can (or cannot) absorb some frequencies?


UPDATE:

I did ask the dealer look at it last week - when I dropped it off to finally get my defective windshield replaced (woo hoo!)

It unfortunately wasn't vibrating all that much when I took it in; just a small bit. So I knew I was doomed when I dropped it off. (It was only low 60's outside and I'm pretty much convinced that the vibration is *much* worse with it's warmer outside - like 80's or higher). The dealer said they did notice the minor vibration, but they also said they tried a couple other WK2s on the lot and claimed they had the same vibration. I got into a discussion about how bad it can really be sometimes. i.e. that there's no way it's 'normal'.

I asked to come in the next morning to try out same WK2s on the lot and they said 'sure'. But then I showed up too early; they said I'd have to wait until 9am when sales guys arrive. I had to get to work.

I did talk to the service manager about it again while I was there. He had gotten involved in the issue the prior day and is one of the ones that was trying other WK2s. He says he's not sure what the problem could even be. Said they had thought maybe engine misfire but checked for codes and there weren't any (engine misfires supposedly always are reported by codes). I'm sure it's not the engine; I think it's running fine.

Told them I'll just show up one day out of the blue within the next few weeks when it's warmer out and it's vibrating really bad so they can see exactly what I'm talking about. They were OK with that.

hammer1234 07-19-2012 03:06 PM

Re: Vibration at idle (Pentastar)
 
Quote:

Originally Posted by hammer1234 (Post 640070)
Just wondering if anyone notices vibration right on start up and shut down, just when the engine starts and stops. So far ours idles and runs smoothly.

Bump...we still get a vibration that is best described as a brief "shudder" when starting and shutting down. Engine runs smoothly otherwise.

Just wondering if anyone else notices this.

JRNYC 07-19-2012 03:39 PM

Re: Vibration at idle (Pentastar)
 
Out of all the issues with my Jeep, Pentastar vibration or rumble is not one of them. december /2012 build is smooth on,off, idle and under any tpye of acceleration. I do have the whirring sound at 60-70 mph under slight load but I dont find it bothersome.

You should get it looked at.

letsgomets 07-21-2012 07:32 PM

Re: Vibration at idle (Pentastar)
 
I have noticed mine has been idling funny (slight shaking). After about a week of noticing this my check engine light came on, took it in to my dealer and it turned out to be a broken cylinder head causing a misfire. Just found this out today that the part will take 2 weeks to order (back order) but they told me the engine will be fine to drive. Just thankful it happened under warranty. Might want to check if you don't have the same issue.

hammer1234 07-23-2012 10:37 AM

Re: Vibration at idle (Pentastar)
 
Just did a little closer inspection...still have the slight shudder on startup and shutdown, but the engine is real smooth at idle and I notice no vibrations when driving. If there is a problem it isn't apparent enough to justify a trip to the dealer. May bring it up on the next service visit just to make sure.

That said, there are also times when I wish the transmission didn't behave the way it does but nothing seems to be "broken" there either.

Think I'm reading too many problem threads...

hugomarcotte@sympatico.ca 09-04-2012 06:59 PM

Re: Vibration at idle (Pentastar)
 
There's a vibration noise somewhere in the drive shaft during the first 2-3 accelerations usually when the engine is cold. Does actually know what the problem is?


All times are GMT -5. The time now is 03:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community