Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   2008 4.7 cold engine noise (http://www.jeepgarage.org/f181/2008-4-7-cold-engine-noise-43674.html)

Don's GC 06-21-2012 11:48 AM

2008 4.7 cold engine noise
 
I have posted about my 2008 Wk with the 4.7 engine having noise when first starting cold, and no one ever had an idea or any answer. Or do I have the only 4.7 on this forum that sounds like it is falling apart when you start it up cold. It sounds like lifter noise all over the engine. it will make noise on one side (valve cover area) and then the other side, like the lifters are bad. It may tap real loud and then go away with another one starting to make noise. Also I hear a clanking noise in the front of the engine like a timing chain hitting something. This goes on for about 3 to 5 min depending on how cold it is. When my wife backs out and starts up the street I still can here the lifters. By the time we get out to the end of our street, the engine is quit with no noise, and no strange sounds. It will be ok until you start it cold again. I drove it on a 900 mile trip with no problem at all. The dealer told me that all of the 4.7's and 3.7's make noise cold. They did not offer to try and fix the noise or offer any suggestions. I had a 98 Dodge Caravan with 195,000 miles that was quiter than this Jeep. I hate paying a car payment each month knowing that this Jeep may let me down. This was a one owner vehicle with service records and oil changes done about every 3 to 5 thousand miles. Any info from the forum would help.

2005JGC 06-21-2012 03:08 PM

Re: 2008 4.7 cold engine noise
 
how many miles are on it?

I know my 1 gen 4.7l has some piston slap that is pretty obnoxious when its cold but silent when warm.

Don's GC 06-22-2012 11:23 AM

Re: 2008 4.7 cold engine noise
 
2005 JGC my Jeep has around 80k. I can hear a little piston slap under all of the lifter noise and other clanking around. I have had cars with piston slap and that does not cause a problem to me. But all of this other noise may be causing problems in the future. The dealer did not get alarmed at my noise. I have read on some Dodge ram forums that this noise is hard to fix, and at best may just be a short fix. One guy replaced the lifters and chains and sprockets, and still had the noise. I just wanted some feedback from other Jeep owners if they had the noise and what they did to fix it. If I can't get the problem fixed or if it is normal, this Jeep will get a new home. My old 98 with the 4.0 did not sound this bad cold.

4.7ho 06-22-2012 09:27 PM

Re: 2008 4.7 cold engine noise
 
Well knowing that yours has 80k puts my mind at ease about the longevity of my 4.7 having cold start chatter with 43k. The cold start noise doesn't bother me since it goes away within about a minute and only happens on the first start of the day. I think that it's probably normal due to the redesign of the 4.7 in 2008 though I do agree my '02 4.7H.O. was way quieter when cold.

SvenskaJeepGuy 06-22-2012 10:28 PM

Re: 2008 4.7 cold engine noise
 
My 06 is loud for a min or so when starting up and i have 110k on it

2005JGC 06-22-2012 10:49 PM

Btw I forgot to mention mine just rolled over 190k miles today ;)

Sent from my SCH-I500 using Tapatalk 2

SvenskaJeepGuy 06-22-2012 11:05 PM

Re: 2008 4.7 cold engine noise
 
Quote:

Originally Posted by 2005JGC (Post 646920)
Btw I forgot to mention mine just rolled over 190k miles today ;)

Sent from my SCH-I500 using Tapatalk 2

Congrats! I hit 110k a few hours ago lol

Don's GC 06-25-2012 12:11 PM

Re: 2008 4.7 cold engine noise
 
Well at least I am not the only one with the noise. I guess I can't judge my 08 with my 02 HO 4.7 since it only has 11,030 miles on it and looks smells and starts like a new car. The 08 had about 65K on it when I got it and the noise has not changed with over 80K on it now. My 04 Mercedes ML350 with 144K was quiet when started cold, but just a very different type of engine. I sold it when I bought the 08 WK. You better have deep pockets if you try to fix a high mile Mercedes. Thanks everyone for your input on the noise.

scjeep4.7HO 06-25-2012 08:29 PM

I wonder if your timing chain guides have failed letting your chains have to much slop. Something to check into.

Sent from my ADR6425LVW using Tapatalk 2

Don's GC 06-26-2012 10:25 AM

Re: 2008 4.7 cold engine noise
 
I thank I do have some guide wear that is the noise in the front area. I have had this noise on other vehicles without any real problems. The main noise is lifter type noise. It will tap from the left front for a few seconds then that one will get ok and then another one will make noise from a different location. The noise is not very bad in the warm weather, but when it is cold out it gets loud and swaps around from lifter to lifter until it warms up. I just don't like to hear that noise. I had a Honda with solid lifters and got rid of that car because I don't like lifter noise. At least I know now from the rest of you that some noise is in other owners Jeeps also. When it is warmed up you never hear any noise frrom the engine. I may just write it off as normal for the Jeep and turn the radio up.

scjeep4.7HO 06-26-2012 11:13 AM

Well the chains turn the cams, which in turn move the lifters. Could all be related

Sent from my ADR6425LVW using Tapatalk 2


All times are GMT -5. The time now is 08:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community