Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   New 2012 Overland intermittent noise caused by leak from thermostat housing (http://www.jeepgarage.org/f107/new-2012-overland-intermittent-noise-caused-by-leak-from-thermostat-housing-44123.html)

lizard 07-01-2012 01:25 PM

New 2012 Overland intermittent noise caused by leak from thermostat housing
 
I bought brand new 2012 Overland about 2 months ago, and within about 2 weeks the car started making a strange intermittent noise when I would turn on the engine (after having driven and parked it - so engine wasn't cold). I called the dealership right away and reported and it, and they told me to keep an eye on it....well, I decided that since I couldn't replicate the noise on demand, I would just being recording the startup with my iPhone each time, until I caught the noise.

I managed to record the noise 5 different times - it sounded a little like a honk, or a fart (if a car were to fart), and was coming from the engine - always upon start up and within 15-20 seconds of turning the car one, with the AC on.
I took in the vehicle and played the recording for the Service Manager and Mechanic. After having the car for a week, they told me they couldn't find anything wrong and couldn't replicate the noise. I told them that I wasn't interested in picking up the car until they fixed it...magically the next day they were able to duplicate the noise at the dealership, and discovered that it was caused by a leak coming from the Thermostat Housing, that was causing fluid to drop onto the belt and A/C compressor - causing the compressor clutch to slip when turned on and thus making the honk like noise. IF they even bothered to look under the hood they probably would have been able to diagnose the problem right away because there was a very obvious white fluid dripping down the engine.

They tightened the screw and sent me on my way. HOWEVER, after about a week and half with the car, the noise has returned. The dealer told me that they had looked into ordering a replacement part for the screw (or something like that), and that it was on serious backorder, indicating that its a broader problem, that chrysler is likely aware of.

Just wanted to share my story in case any other owners are experiencing the same issues.

jp467 07-01-2012 01:40 PM

Re: New 2012 Overland intermittent noise caused by leak from thermostat housing
 
Is this a 3.6 engine? About 2 weeks ago my Overland 3.6 was leaking coolant so I took it in and they said it was leaking from a bleed screw at the thermostat housing. They said it wasn't seated properly so they seated it and its been fine since.

lizard 07-01-2012 02:33 PM

Re: New 2012 Overland intermittent noise caused by leak from thermostat housing
 
yes it is. Sounds like it was the same problem then - but about a week later the noise returned.

jp467 07-01-2012 04:08 PM

Re: New 2012 Overland intermittent noise caused by leak from thermostat housing
 
Mine never had a noise I just noticed coolant on the ground one day. When I opened the hood I could see where it ran down the front of the engine. When I took it in it had stopped leaking but they found the leak with a pressure test. They pulled the bleeded screw and inspected the O ring and re installed and its been fine since. I had it back the same day I took it in.

lizard 11-30-2012 10:22 AM

Re: New 2012 Overland intermittent noise caused by leak from thermostat housing
 
Update:

After they resolved the coolant leak, the strange hum/squeal noise continued, and I took the car back in - they replaced the coolant bleeder. That seemed to stop the leak, but the hum/squeal continued to happen intermittently. I took the car back in again - and this time also called Jeep to open a case on this issue. After road testing the vehicle for about 54 miles they were able to replicate a "noise" and decided it was a belt issue - and so replaced the serpentine belt.

The VERY next day, the squeal and hum happened on 3 separate occasions while I was driving around town. Grrrr.

It seems to only happen when its warm outside (around 80 degrees), and I'm running the AC, and sitting at an idle, either when I'm in line at the drive thru, or sitting at a stop light. It never happens while the vehicle is in motion on the road/highway. I've been recording the noise with my iphone so I can take the car back again and have them listen to it.

This is becoming a little ridiculous, especially since its a brand new vehicle. Does anyone have any thoughts on this mystery noise? I'm nearing the end of my rope and considering asking them to replace the vehicle under lemon law.


All times are GMT -5. The time now is 07:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community