Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   2011 Uconnect streaming audio quality (http://www.jeepgarage.org/f50/2011-uconnect-streaming-audio-quality-44136.html)

xsdbs 07-01-2012 07:26 PM

2011 Uconnect streaming audio quality
 
I'm not sure if this is the best place for this thread, so if it needs to be somewhere else please let me know. Thanks

Moderators, would it be possible to have this thread set up as a Sticky?


I have been asked to see if I can get an idea of how many people are disappointed with the
Uconnect streaming audio sound quality.
I would like to start a list of people with any of the 2011 Chrysler brands (Chrysler, Dodge Jeep) that also have a Mitsubishi radio in the vehicle (RES, REQ, RBZ, RHB). I mention all three because people will fnd similar information on an issue when searching online but may have a different
Chrysler brand.
Let's start a numbered list please. You can quote the reply from the next person, cut out the names and place them into he body of your reply, then add your information. What I need is your screen name, vehicle type and radio model. Thanks for your assistance.

EX: xsdbs wrangler RHB

xsdbs 2011 Wrangler RHB



__________________


EX: (here you'll notice that I cut my information out and added it into the body of my reply below).



1) xsdbs 2011 Wrangler RHB

Scottina06 07-10-2012 07:32 PM

Re: 2011 Uconnect streaming audio quality
 
lets see how it goes...then we'll see about a sticky

xsdbs 07-11-2012 08:24 AM

Re: 2011 Uconnect streaming audio quality
 
Well I have this same thread in several other forums as well as this one and I know there are members that have complaints about the streaming audio sound quality. Kind of surprised none have actually been added. Maybe there needs to be a member blast or perhaps a mention of the thread in your monthly newsletter.




Quote:

Originally Posted by Scottina06 (Post 654741)
lets see how it goes...then we'll see about a sticky


xsdbs 07-24-2012 01:04 PM

Re: 2011 Uconnect streaming audio quality
 
Bump to get this back to the top of the list again. I am slightly confused here because I know there are members here with poor streaming audio quality.


Quote:

Originally Posted by xsdbs (Post 654939)
Well I have this same thread in several other forums as well as this one and I know there are members that have complaints about the streaming audio sound quality. Kind of surprised none have actually been added. Maybe there needs to be a member blast or perhaps a mention of the thread in your monthly newsletter.


xsdbs 08-01-2012 08:00 PM

Re: 2011 Uconnect streaming audio quality
 
bump

Quote:

Originally Posted by xsdbs (Post 660782)
Bump to get this back to the top of the list again. I am slightly confused here because I know there are members here with poor streaming audio quality.


xsdbs 10-11-2012 10:16 AM

Re: 2011 Uconnect streaming audio quality
 
OK, so here's the update for the Bluetooth Streaming audio on 2011 vehicles with 1 of the following radios ONLY:
RES, REQ, RBZ & RHB
For 2011 vehicles built prior to 6-1-2011 that have already had either 1 of these TSBs performed (#08-036-11, 08-036-11 rev A, 08-019-12). Your vehicle must have 1 of these TSBs performed. If your vehicle has not had the TSB performed, please let me know and I’ll help walk you thru what you need to do.
NOTES:
1)This is an update for the Bluetooth streaming audio sound quality.
2)There was not enough memory left to safely do anything for the iPod stutter at the beginning of the next track.

Here's the file and instructions for the 2011 Uconnect Bitpool update.
***Important note: Please make sure that the vehicle battery power is not interrupted. This could cause damage to the update and the module. The best procedure is to have the vehicle running during the process. *****
You will need a thumb drive of at least 1GB. If you have files on the thumb drive, please delete them and format the drive (to FAT32) just to make sure that it is completely clean
Download it to the thumb drive that has no other files on it. Once it is downloaded to the thumb drive, please rename it so the file is uconnect.upd (basically delete everything up to Uconnect.upd).
Turn the radio on, Place the thumb drive in the center console or glove box USB connector on vehicles with the factory installed unit. If you have the Mopar kit installed, the USB connector may be in the glove box. This cable is an optional cable <PN 82212160> and may not have been installed if the kit was installed at the Dealer.
Press and release the Uconnect button and say “set up, software update”. You should hear "update started". This process should take about 10 - 15 minutes; there will be some beeps during the process. Please listen during the update for any error message that may be said by Uconnect. When the update is completed, the radio screen will go back to a radio display.

High Speed CAN BUS vehicles use the link below for downloading the file:
43.1.40 HS bitpool uconnect.upd
Low Speed CAN BUS vehicles use the link below for downloading the file:
<I have added the Low Speed CAN BUS file here also because people from other forums and with other vehicles will possibly find this thread and if I didn't have it listed, I would have to start a new thread for it. So I'm just saving some time (perhaps just being lazy) for others ans well as myself>
43.1.40 LS bitpool uconnect.upd
Please reply back with your results. I have tested it myself and have also had a couple of friends test it for me.

nrtst24 10-14-2012 08:27 PM

Re: 2011 Uconnect streaming audio quality
 
xsdbs,
Is this a new update for the RHB? Last time I tried an update was in August I think and although it improved a bit for BTSA it was still crap even with at the time the new iOS 6 beta release. Anyways hers my name to the list.

1) xsdbs 2011 Wrangler RHB
2) nrtst24 2011 JGC 430N RHB

xsdbs 10-15-2012 06:48 AM

Re: 2011 Uconnect streaming audio quality
 
correct, this is a new update but it is only for the streaming audio sound quality. It's a small update. I have already had about 70 people DL and install it with all positive feedback. Give it a shot.




Quote:

Originally Posted by nrtst24 (Post 696908)
xsdbs,
Is this a new update for the RHB? Last time I tried an update was in August I think and although it improved a bit for BTSA it was still crap even with at the time the new iOS 6 beta release. Anyways hers my name to the list.

1) xsdbs 2011 Wrangler RHB
2) nrtst24 2011 JGC 430N RHB


nrtst24 10-15-2012 07:51 AM

Re: 2011 Uconnect streaming audio quality
 
SUCESS!!! Finally! This update fixed the BTSA issue I was experiencing with garbled sound in the upper mids and highs! For anyone reading this post I have a 430 RHB and iphone 4s with iOS 6 and this update fixed the garbled sound. Previous updates fixed the stuttering and chipmunk sound. One other thing I noticed is that now controlling Pandora and Slacker over BT works correctly when skipping songs and stations (before it would try to play my itunes library sometimes instead of the next song in Pandora or Slacker).

Thanks to XSDBS for helping everyone out with this!!! Now if I could only get that kind of help fixing some of the odd mechanical issues with my 2011 JGC.

xsdbs 10-16-2012 11:15 AM

Re: 2011 Uconnect streaming audio quality
 
Your very much welcome. Glad that I was able to help out.
Good luck with the other mechanical issues.:D




Quote:

Originally Posted by nrtst24 (Post 697056)
SUCESS!!! Finally! This update fixed the BTSA issue I was experiencing with garbled sound in the upper mids and highs! For anyone reading this post I have a 430 RHB and iphone 4s with iOS 6 and this update fixed the garbled sound. Previous updates fixed the stuttering and chipmunk sound. One other thing I noticed is that now controlling Pandora and Slacker over BT works correctly when skipping songs and stations (before it would try to play my itunes library sometimes instead of the next song in Pandora or Slacker).

Thanks to XSDBS for helping everyone out with this!!! Now if I could only get that kind of help fixing some of the odd mechanical issues with my 2011 JGC.


Andrew Klossner 10-16-2012 11:21 AM

Re: 2011 Uconnect streaming audio quality
 
I have a qualifying vehicle, but I never saw the instructions because of the font color -- with the "DarkBlue" forum skin (which I use because my eyes are old) it shows up as light gray text on a light gray background.

Now that I've found it, I'll give it a try.

Mininuke 10-16-2012 11:45 AM

Re: 2011 Uconnect streaming audio quality
 
I have a 2013 WK2 with RHB and I have the same BT streaming issues. Current software version is 43.00.13. Will the 43.1.40 fix my issues?


All times are GMT -5. The time now is 10:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community