Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Drivetrain Issue?? (http://www.jeepgarage.org/f181/drivetrain-issue-44698.html)

dsemtff 07-14-2012 11:44 AM

Drivetrain Issue??
 
2005, 5.7 wk Limited. Recently developed a vibration/pulse when turning, and moving at low speeds. Almost like the electronic clutch plates were sticking. but only seems to do it for a few seconds and only when the wheel is being turned.
I started by changing/servicing the Diffs, and T-case, with new fluids and the Mopar Additive to keep the plates from sticking. When I asked the local dealer they said this almost always fixes the problem with this model, but wouldn't tell me if it didn't fix the issue what it would be.

Any help or Ideas as don't want to spend tons of $$ to research the issue.

theyoungjeepguy 07-17-2012 05:27 PM

Re: Drivetrain Issue??
 
Hey there bud, I'd like to know if this vibration/pulse is coming from the rear end?

dsemtff 07-17-2012 05:35 PM

Re: Drivetrain Issue??
 
Quote:

Originally Posted by theyoungjeepguy (Post 657940)
Hey there bud, I'd like to know if this vibration/pulse is coming from the rear end?



i think that it is only coming from the front end. I only feel it from a stop and when I turn the wheel left or right

theyoungjeepguy 07-17-2012 05:50 PM

Re: Drivetrain Issue??
 
The only thing that I can see that you can do is to check all the front end susp. and the driveline fasteners. Start from the transfer case and work your way forward towards the front axle assembly. Some of this may be related to the low speeds as you say. What speed is it happening at, is it occuring between a range of speeds?

dsemtff 07-17-2012 06:28 PM

Re: Drivetrain Issue??
 
Quote:

Originally Posted by theyoungjeepguy (Post 657952)
The only thing that I can see that you can do is to check all the front end susp. and the driveline fasteners. Start from the transfer case and work your way forward towards the front axle assembly. Some of this may be related to the low speeds as you say. What speed is it happening at, is it occuring between a range of speeds?


thanks, it is happening from like 0- less then 5 then disappears. After I changed the fluids it stopped for about 2 days then started again. Everything seemed to be tight. Is it possible that it is something with the steering and not the differentials?

theyoungjeepguy 07-18-2012 09:23 AM

Re: Drivetrain Issue??
 
If it is from 0-5, then it sounds like something is binding then letting go once it reaches speed.

dsemtff 07-19-2012 10:11 PM

Re: Drivetrain Issue??
 
Quote:

Originally Posted by theyoungjeepguy (Post 658229)
If it is from 0-5, then it sounds like something is binding then letting go once it reaches speed.



Is it possible that the front driveshaft is going bad, or a CV joint?


All times are GMT -5. The time now is 01:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community