Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Uconnect and Nokia E51 (http://www.jeepgarage.org/f155/uconnect-and-nokia-e51-45044.html)

Ross51 07-23-2012 05:03 AM

Uconnect and Nokia E51
 
On my 2012 Overland with 731N media centre my iPhone 4 connects faultlessly. However my wife's Nokia E51 connects to Bluetooth OK but then on future connects it does so and disconnects within a few seconds. Only way to connect is to delete and re-pair which again only lasts until ignition off. Only other way to connect is to put a number on phone screen and then hit dial as soon as it shows connect. It then stays connected. However, the chance of better half doing this regularly is zero :)

The E51 is about 5 yrs old, firmware is latest available and media centre has 2.120 firmware. I've seen references to these sort of issues for phones when they first came out e.g. iPhone but these seem to have been resolved with phone firmware updates or more recent Uconnect firmware. However given I have 2.120 and age of phone I doubt going to 2.169 would help and I'm not keen to do this given another release is due and some issues being reported.

Any ideas other than buy a new phone? Which is probably what I will end up doing!

ColdCase 07-23-2012 08:29 AM

Re: Uconnect and Nokia E51
 
I have V4.99 RM-381 in my couple year old Nokia. Dunno which firmware my more ancient Nokia has but it also worked fine with my 730N. I have to manually confirm the pair on the phone every time I start the car, however.

I would suggest browsing the Nokia support forums for post about blue tooth drop outs. If I recall correctly there was some setting buried in the phone that needed tweaking, but it has been awhile.

Ross51 07-24-2012 06:35 AM

Thanks. There are a lot of people with this problem on various Nokias and devices! Anyway, a couple of ideas to try. If I find an answer I will post it.

Ross51 07-24-2012 08:28 AM

Well, a "solution" found on Nokia site is to plug in wired headset when using phone in car. Everything works perfectly!
Not ideal but usable. Tends to confirm a phone issue rather than Uconnect.
Think I see an iPhone in wife's future😊

ColdCase 07-24-2012 09:56 AM

Re: Uconnect and Nokia E51
 
Yeah both my wife and four daughters love the iPhone. Not without issues, but the smart apps are very good. Lots of support for them.


All times are GMT -5. The time now is 01:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community