Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f186/)
-   -   MyGig question (http://www.jeepgarage.org/f186/mygig-question-45095.html)

BigChris 07-24-2012 10:13 AM

MyGig question
 
Hi guys,

I installed a MyGiG into my 07 WK which works great but i have a few questions. For the life of me i cannot figure out why my radio reception is is bad. I get alot of static and it's definitely annoying. Any suggestions? Also, by removing the original NAV radio, i lost access to my rear VES system. Is there anyway to make it active with the mygig? And the last question, how do I get my garage door opener to work? I think by installing the mygig i lost access to the garage opener but i'm not 100% certain because i never tested before i swapped the radio.

Thanks for the help!

SvenskaJeepGuy 07-24-2012 11:03 AM

Re: MyGig question
 
You have to program the homelink to make it work.

DAVY27 07-24-2012 11:31 AM

Re: MyGig question
 
reception could be the connector in the back of the unit is loose.

TJcust 07-24-2012 11:34 AM

Re: MyGig question
 
Read your manual for the homelink. Check the radio antenna input at the back of the MYGIG. Those plugs are a pain the the ass if broken at all. I had chicken wire and RTV silicone holding myn in before i got new connectors. As for the VES I am not sure. I would think the mygig would auto detect it. Some other guys on here would know more.

BigChris 07-24-2012 12:30 PM

Re: MyGig question
 
Quote:

Originally Posted by SvenskaJeepGuy (Post 660734)
You have to program the homelink to make it work.

I've tried programming the homelink however it doesn't connect. I've read the instructions at least 10 times!

SvenskaJeepGuy 07-24-2012 01:07 PM

Re: MyGig question
 
Quote:

Originally Posted by BigChris (Post 660771)
I've tried programming the homelink however it doesn't connect. I've read the instructions at least 10 times!

You must be doing it wrong, mine works fine. Did you push the learn button on your opener? My reception is also perfect so i would check your connections.


All times are GMT -5. The time now is 12:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community