Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WJ (http://www.jeepgarage.org/f51/)
-   -   Jeep wont start on first try!! (http://www.jeepgarage.org/f51/jeep-wont-start-on-first-try-45386.html)

Jeep-Life 07-30-2012 09:51 AM

Jeep wont start on first try!!
 
I have a 2001 Jeep GC Limited v8. Recently i had the fuel pump changed out because it wouldn't start on the first attempt but it would on the second so i took it to my local car shop and i got the fuel pump replaced but i still have the problem.. Anyone know whats still causing the problem? I've done some research on here and other places some say it could be the CPS!!

donddon 07-30-2012 10:32 AM

Re: Jeep wont start on first try!!
 
sometimes mine would not start start even on the 2nd try. i have to shift it to neutral then it will start. Its a 2000 laredo. i dont know whats the problem, something to do with a wire that goes from the shifter to the start key. thats what the guy who sold it to me said.. havent really looked into it. Could be the same for you??

Jeep-Life 07-30-2012 03:00 PM

Re: Jeep wont start on first try!!
 
I had that problem on 2000 Laredo as well it was the automatic shutdown relay check that out that could be your problem its located under the hood in that fuse box on the passenger side.. But the problem with mine now is it will crank but it wont start until the second attempt!!

Frango100 07-30-2012 04:38 PM

Re: Jeep wont start on first try!!
 
If it starts ok after the 2nd try, it can be the fuel filter/pressure regulator. That one should hold the pressure in the fuel rail when the engine is off, but when it doesn't do that, it will take some time to get the fuel back again. Just prime it once without starting and then try to start. There is a writeup about the change of the fuel filter/regulator in the tech tips threads.

Frango100 07-30-2012 04:41 PM

Re: Jeep wont start on first try!!
 
Quote:

Originally Posted by donddon (Post 663243)
sometimes mine would not start start even on the 2nd try. i have to shift it to neutral then it will start. Its a 2000 laredo. i dont know whats the problem, something to do with a wire that goes from the shifter to the start key. thats what the guy who sold it to me said.. havent really looked into it. Could be the same for you??

If with "doesn't start", you mean that it doesn't turn over, then its probably more a problem of the rigging of the shifter cable. It should be rigged in such a way that it only cranks in Park and Neutral.


All times are GMT -5. The time now is 05:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community